View Single Post
flightlead404 flightlead404 is offline
Registered User
 
Join Date: May 2015
Posts: 610
OK more good progress. I set the MAP and TPS enrichment to a flat horiztonal line, changing the "added" fields to 0 on both graphs. I also noticed the WUE was a really weird sawtoothed looking graph. Flattened that for the time being also. I noticed one or two other settings that were garbage, so I think I might had still been suffering from some corruption that happened when I was attempting to use the WUR power to power the MS. I also have TPS sensor grounded now.

I had a good cold start, only one shot at it and it fired right up. I never got the two sets of voltages from the AFR controller for calibration, so set it to an Innovate LC1/LC2 and used the default 0v=10:1, 5v=20:1 setting.

Once I had that set, I tried some warm starts. At first it was just hard starting, but as the engine got hotter as I played with mixture it became impossible to hot start. What I found was through experimentation that with an external battery hot starts are fine, with the dedicated power I've run from the "Switched" buss in the front trunk, power is momentarily interrupted going from Crank to Run. This causes the MS to restart. IDK why it worked ok for cold start, but it isn't working for hot start. Works perfectly with an external battery.

I'm thinking I may try and pull power from the delayed action relay where the CDI is powered. That I'm pretty sure does not get interrupted during starting.

I have a pretty smooth idle now around 900-950 RPM at about 14.2:1 AFR. Control pressure is not hunting like it was, the duty cycle on both injectors pretty stable, although everything is still hunting slightly its no worse than with the stock WUR in place.

Q1: Regarding the AFR gauge on the tuner studio dash. Right now I'm using EGOVGauge to display the voltage, which appears to be behaving as expected. I want to display AFR, I know I can do this, but can't figure out how. If I try and use AFR1Gauge its just nonsense off the top at 128.5 Looking at the logs I see AFR is also steady at 128.5. Somehow the input voltage is not being evaluated as AFR. What's the trick?

Q2: I notice that in General Settings, Incorporate AFRTarget is greyed out. It is set to include AFTtarget so does that mean it will always be attempting to hit the AFR when inside the windows I've set in Fuel Settings->EGO Control?

Here's a couple of logs. One from a smooth idle, one from some throttle blipping.

Current settings.

Last edited by flightlead404; 12-30-2016 at 06:13 PM..
Old 12-30-2016, 05:46 PM
  Pelican Parts Technical Article Directory    Reply With Quote #703 (permalink)