View Single Post
Dana in Philly Dana in Philly is offline
Pedantic Old Woman
 
Dana in Philly's Avatar
 
Join Date: Mar 2005
Location: Flourtown, PA
Posts: 467
Garage
2000 R1100S Driveline Issue

Hi folks,

Had my bike out for its first Spring ride Saturday. Just a brief run-in to see how everything felt.

Didn't get more than five miles.

I should say the engine sounded and felt fine to start. Transmission and final drive fluids were changed last year, and run less than 1000 miles. Engine oil was topped off before the ride.

I was winding her up in second gear on a hill when the engine raced and I heard and felt a grinding sound. I thought it was a false neutral, so lightly declutched and downshifted to get her back into second. Same issue, so I pulled over and shut her down.



Home again, after the flatbed ride, these symptoms:

- Engine idles in neutral but makes an unpleasant grinding sound.
- Using the clutch lever, the bike can be put into neutral, first, second, normally.
- Visual inspection of the flywheel/clutch area through the little rubber port above the right-side injector shows no metal bits or shavings. Looks fine in there.

So, any ideas?

Given the current market value of the bike, versus the cost of having a mechanic tear down the driveline, I'm tempted to do this project myself. Initial questions:

- How to support the bike during disassembly? Any threads on this?
- Tools needed?

Comments welcome.
__________________
Dana in Philly
2000 Mandarin R1100S
On the Road Again
Old 04-17-2017, 11:00 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)