View Single Post
Carbster09 Carbster09 is offline
Registered User
 
Join Date: Dec 2013
Location: Hagerstown, MD
Posts: 116
Garage
930 dead on the road!

Hi Guys,

I took my daughter out for a run last night; she is 4 years old. The 930 left me at one point at a stop light!

Here is what happened:

The car started running erratic, upshifts caused it to sputter and want to die. I "think" I heard an odd whine, or maybe a rotating sound from the engine compartment; hard to tell as I run a Rarely8 GT3 exhaust! At a traffic light it died on take off. Refused to restart, as luck would have it a few people wanted to push the 930! I managed with effort to get it to restart! On return home I could smell an "electrical" smell .. I least I think so.

Background info; some months back a fuel pump went out. Had some issues figuring it all out. I had the CDi rebuilt, and the fuel pump was replaced.

This issue was intermittent to start; I figured some bad gas? On full throttle upshifts the car was running great, so I figured I was getting fuel. ... I am thinking ignition? Any ideas? When I say sputtering it was more like bucking and took some throttle work just to keep it going!

I am heading out of town for a bit, so on my return as hope Fiske has pulled their finger out and delivers my new Fuchs! Most likely I am thinking the old girl will need to get towed to Ralph's ... again! Any ideas would be great!

Thanks,

Chris

At least the old 914/6 is dead reliable! And my little girl likes it too!
Old 07-30-2017, 06:31 AM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)