View Single Post
smurfbus smurfbus is offline
Turbofrog
 
smurfbus's Avatar
 
Join Date: Aug 2009
Location: Europe
Posts: 1,359
Cant get rpm while cranking : ms3pro fuel only.

Totally noob on EFI but heres the situation. ground from starter bolt at this time and ms3 wired via relay like their instructions show. fuel pump and injectors relayed too but closed at this time before I get RPM.

Trying fuel only setting with MSD6A and my electrical distributor and RESISTORLESS plugs. So I tried MSD grey or brown tach out to MS3 shielded white VR line CKP+ like instructions say.
No rpm on tunerstudio or stock gauge. Earlier the stock gauge worked from this MSD tach out IIRC. I dont have o-scope so cant measure msd tach out.

Then I tried my Ford VR sensor with the shielded CKP+white and ckp- black and even tried the provided 10kohm resistor paraller, still no rpm on startup on tunerstudio but about double/triple on stock gauge from ms3 tach out. Also tried polarity swap. the vr line shield is cut at 10in from ms3 but that should not block all data.

Tunerstudio tooth logger does not show anything either?

What am I missing here? I can still try the electrical distributor POINTs type trigger but I would not run without MSD so why try.

Tunerstudio connects (but cuts after voltage gets low on startup) and gauges work for tps,map,iat and coolant. possibly WB too at least it shows 20.9 now.
__________________
************************************************** *******************************
79 930: HX40S#16, MS3pro+ID1000+044+E85, Ignition: 123/TUNE/MSD6A, True split BB, 2*turbosmart38,
99 Audi S4: RS4 engine/E85/K24brids, KW3, Movit+RS6 discs

Last edited by smurfbus; 08-04-2017 at 12:18 PM..
Old 08-04-2017, 06:17 AM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)