Thread: Poor idling 930
View Single Post
audiadj audiadj is offline
79-930
 
Join Date: Apr 2010
Posts: 36
Garage
Finally making some progress. Put everything back together, started it up without the new coil after torquing the intake nuts. There was no change; still idling poorly, popping through the exhaust. Replaced the coil with a MSD Blaster; huge improvement, stable idle no exhaust popping.

I started it up cold, low idle, adjusted the idle and let it warm up; bad mistake. The idle increased as it warmed; set the idle back to 1k. After about 10 minutes the idle dropped to around 700, probably the WUR altering the fuel pressure; raised the idle to 1k again where it stayed from that point on.

The problem I'm having now; there's a slight hesitation when getting on the throttle off of idle when fully warmed. The hesitation wasn't there when it was cold. Haven't checked the AFR; was waiting until the car was running close to correct until I did this.

Considering the addition of the Fabspeed long neck with the removal of the intermediate intake, AAR and AAV; this will definitely lean it out.

I also checked the timing after all of this; it was at the stock setting of 5 degrees ATDC at 1k idle. As I stated earlier I have no other crank pully markings besides TDC and 5 degrees ATDC. I've read on this forum site where people recommend setting idle at 0 or TDC. Does anybody else have an opinion on this 0 degree idle timing setting to get an accurate timing at 4K rpm?
Old 08-06-2017, 04:22 PM
  Pelican Parts Technical Article Directory    Reply With Quote #50 (permalink)