View Single Post
T77911S T77911S is offline
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 8,792
car is running great

as you know I have had issues with a very "rich" idle and a lean cruise at 3k (my test RPM). idle was in the 10's to 11's and cruise was 15-17, depending on mixture setting.

I bought a color tune to verify if mixture was truly as rich as the LM said.
so sunday I dropped the CP to 3.2 and dropped the mixture to the point of surging and then backed it off, all with the colortune in there.
I could see it start to go a bit yellow as it would start to surge so I leaned it to the point of no surging and a blue flame with maybe a tad or hint of yellow every now and then.

drove and now cruise is in the low 14to mid14's. now it sounds a feels like what I have been looking for. idle is about 10.3

going to check boost AFR then sell it. just kidding.

i don't know if i set the mixture this rich with the lower CP setting. with the color tune verifying the burn, i feel better about being so rich at idle.
i have been running about 10.6 at 3.6bar. it ran good but i could still hear something. BTW, no one else ever heard what i did.
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ [__] RUNNING: [__] NOT RUNNING:
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[] RUNNING:[_] NOT RUNNING:__2000 MER E320 WAGON [_] WRECKED:[]RUNNING:
Old 11-06-2017, 04:28 AM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)