View Single Post
Alan L Alan L is offline
Registered User
 
Alan L's Avatar
 
Join Date: Apr 2006
Location: New Zealand
Posts: 3,545
I agree - it seems like a bit of a random approach. You can tell/check whether the fuel relays are working etc. We are missing a lot of useful information to make a considered attempt at identifying the issue. The WUR would be one suspect and he seems to have checked that? But it would be useful to have the numbers that he must have checked, rather than 'OK'. Did he do a boost dump WP test? I am wondering if that is what he is referring to with 'loss of fuel pressure on boost'. This can be rectified if the issue - but we need to know what the data is. Has he hooked an AFR gauge in - that would tell us/him a lot. You say it is leak free. Maybe, maybe not.
The number of people who have posted here saying they don't think they have any leaks, then.........
It may even be an IC seal lifting on boost, and 'sealing' when not on boost. The way I check these for sure, is to pressurise the whole system, from the intake elbow by the airplate. To 5 psi. You will be surprised where the air finds its way out.
We really need some solid info to follow a solid track to isolate the issue. There are a multitude of places to throw darts at. It has all been done before. Just need a systematic approach where we can confidently eliminate possibilities.
Regards
Alan
__________________
83 SC, 82 930 (track) - Stock except for RarlyL8 race headers, RarlyL8 Zork, K27-7006, 22/28 T bars, 007 Fuel head, short 3&4 gears, NGK AFR, Greddy EBC (on the slippery slope), Wevo engine mounts, ERP rear camber adjust and mono balls, Tarret front monoball camber adjust, Elgin cams, 38mm ported heads, 964 IC. 380rwhp @ 0.8bar Apart from above, bone stock:-)
Old 02-23-2018, 09:45 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)