View Single Post
Alan L Alan L is offline
Registered User
 
Alan L's Avatar
 
Join Date: Apr 2006
Location: New Zealand
Posts: 3,545
Right - got it. Mark is right. I have been tripped up on this before. In that schematic, the pumps are not running - the front relays are not supplying power to the pumps. The airplate circuit is holding the rear relay open from triggering the circuit. When the airplate opens and breaks that circuit the rear relay reverts to it's 'normal' position and allows the power feed to the front relays. So pulling the plug has same effect.
So when you open the plate you should be breaking the circuit between the two contact points on the switch. If that switch is not closing to make a circuit when at rest (bad contact in sw) then you will have the problem you have now. PITA, but if you can get your multi meter to the prongs/terminals on the SWITCH and check continuity with plate open/closed you may get you answer. If no continuity in any position then that is the issue. Should only be on continuity when plate open. Good luck.
Alan
__________________
83 SC, 82 930 (track) - Stock except for RarlyL8 race headers, RarlyL8 Zork, K27-7006, 22/28 T bars, 007 Fuel head, short 3&4 gears, NGK AFR, Greddy EBC (on the slippery slope), Wevo engine mounts, ERP rear camber adjust and mono balls, Tarret front monoball camber adjust, Elgin cams, 38mm ported heads, 964 IC. 380rwhp @ 0.8bar Apart from above, bone stock:-)
Old 03-18-2018, 08:19 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #21 (permalink)