View Single Post
nyum96 nyum96 is offline
Registered User
 
Join Date: Feb 2003
Location: Georgia
Posts: 36
Thanks for the Help! Your article helped me grasp the concept of the nasty thing. I slept on the problem and had some ideas. Needless to say, they didnít work.


Here is what I did. I was playing with the gears again and noticed how I torque the 30mm nut. I've torque it first in neutral, reverse, and first. Today I tried 5th because that gear was giving me trouble. All the gears worked, or close to it thinking it was just the new syncro. I put the plate back on, on the first shot! I've figured this concept out! The reverse gears and bushings didnít even fall out and I was able to place that "special" washer on the first try. Once I installed lifted the tranny inch by inch, I noticed that I was loosing gears. I lost reverse, 2nd, and 5th. This was once I rebolted the tranny on.

With the end plate off, I can get all gears!

At this point, I needed to do something so I could justify my work, so I sanded and repainted my exhaust headers. Those exhaust screws can get rusty!

So, I was looking into putting a new clutch in and replacing the leaky front seals. I was going to wait on this project until the cold winter months but now I'm considering dropping the tranny.

With this in mind, would it be better to figure the problem out with the tranny in or out of the car?

With the gears not engaging, would the problem be before or after the intermediate plate? Meaning 1st and reverse side or 2nd thru 5th.

I havenít had any problems with 2nd thru 5th grinding. I believe my problem is combined with a worn (at least 15 years old) clutch and worn syncro. The dog teeth looked ok. The edges were not worn. It looked fine to me.

The PO replaced all bushings and it helps. I've owned the car for only 3 years. The car shifted fine with a tight clutch cable so no constant grinding. I just wanted to fix the leaks and syncos first, before the clutch.

Tomorrow, I will try the high temp grease. Tonight I will rethink my decision on pulling the tranny. With the gears not engaging, is it related to the first gear or reverse gear?

Would the end plate go on with the reverse gear not properly engaged with the rest?

Thanks for your help.. I can tell you've shared my pain. It a humbling experience
__________________
73- 914 1.7
01 New Beetle 1.8t w/an attitude
Old 10-18-2003, 01:51 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)