Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   BMW 1 Series (http://forums.pelicanparts.com/bmw-1-series/)
-   -   135is gear selection problem (http://forums.pelicanparts.com/bmw-1-series/976896-135is-gear-selection-problem.html)

ybslo 11-07-2017 11:37 AM

135is gear selection problem
 
2013 7 speed - 135is - won't allow to me select Drive from Park without shifting into Reverse first. Anyone ever hear of this?
Once in a while it will go into drive - of course while depressing the brake pedal and the button on the side of the shifter- but at least 9 times out of ten it will not allow the selector to engage drive. Always works if you go to reverse first, so no issue backing out of the garage and then pulling it down to drive (foot on brake - not necessary to push button on side of shifter). But from Park, you must select Reverse first.
No faults displayed or showing with Bavarian Technic.
Thanks for any ideas.

Derek883.2 05-01-2018 07:56 PM

Did you get this figured out? I have a 2011 135i with the 7 speed and have had it do this only a couple of times.

ybslo 05-02-2018 09:12 AM

135is gear selection problem
 
I have not come up with anything - continues without getting worse. I will be taking the car to a shop with Autologic for another issue (surging at idle when cold) and will look into it some more. I'll post anything of use.


All times are GMT -8. The time now is 11:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.