Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > BMW Forums > BMW Technical Forums > BMW 3-Series E90 (2006-2012)


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
aaronc1976 (guest)
Guest
 
Posts: n/a
This is a great write up and was planning on using it to get seats out to replace the passenger occupancy mat sensor. Before I try and tackle this job, just wanted to get your opinion. Basically, when I start the car and move into drive, about a 100 feet later the seatbelt light and chime goes on for about a minute and then shuts off. This happens every time I initially place the car into drive. It does not usually come back on again until I start the car again. There is no airbag warning light on the dash and the overhead console light is illuminated showing the airbag is not activated. The light and chime will go off if I buckle the seatbelt in. This is of course happening when there is no passenger in the seat. When there is a passenger in the seat, all appears to be well. There is no light or chime and the overhead console light turns off showing airbag is activated. I have Carly for BMW code reader and reset tool. There are no fault codes stored in the computer. I have scanned it multiple times, even tried while it was doing it, but there are no error codes and airbag light is not on the dash. The question is, could it be something other than the mat sensor and if so, what could it be?

__________________
This post was auto-generated based upon a question asked on our tech article page here: BMW E90 Seat Removal and Replacement | E91, E92, E93 | Pelican Parts DIY Maintenance Article
Old 03-29-2017, 10:36 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Moderator
 
Join Date: Jan 2015
Posts: 127
I believe that there is a weight sensing calibration that is to be performed, however I have not yet performed that operation. I will post to the forums and see if another member can offer guidance.

- Casey
Old 03-29-2017, 10:36 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
scxtasy's Avatar
 
Join Date: Jan 2008
Location: Medina, WA
Posts: 29
Installed new seat pad/sensor, now get 93C5 error?!?!?!

The passenger occupancy sensor in my 328i was broken so I installed a new seat-pad with a new sensor. Plugged everything in and now I get the error "9C35 Seat Occupancy detector, front passenger: system not yet released"

I tried clearing the error but it won't go away. Anyone know how to fix this?

Thanks!

Andrew
__________________
80 911 SC
94 RS America
13 Cayenne Diesel
06 Cayenne Turbo - Sold
03 996 Cab - Sold
Old 10-09-2018, 03:19 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:29 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.