Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > BMW Forums > BMW Technical Forums > BMW 5-Series E28/E34/E39/E60/F10/GT


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered
 
Join Date: Mar 2021
Posts: 1
E39 540iT no crank, no start

I have an E39 year 2000 540iT with automatic transmission with a no crank no start issue. I've scanned with BMW P.A. Soft which resulted with the following errors:
EGS module: 53(083)ECU internal error 4 (FETI), also 22(34) sump oil temp. sensor
LCM module: 59(89) Transmission failsafe program
IKE module: FB(251) no CAN message (EGS1)
EWS module: no errors, however this from live data: starter enabled-gearbox in P/N = NO (red box)
The car will crank and run by putting the ignition key in the second position and jumping the starter terminals. The ignition switch has had all contacts cleaned and appears to be in good working order. The ignition key is recognized by the EWS and all fuses in the glove box are good.
Do I have a bad EGS module? Is there a relay for the EGS that could be faulty?
Any advice would be much appreciated!
Thanks much,
Richard

Old 03-23-2021, 06:57 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 06:42 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.