Parts Catalog Accessories Catalog Tech Info Tech Forums
 
  Search our site:    
 Cart  | Project List | Order Status | Help    
  We salute a legendary member of the community.
Thank you for selflessly sharing your wisdom with us...
Go Back   Pelican Parts Technical BBS > 2- BMW Forums > BMW Technical Forums > BMW 5-Series E28/E34/E39

Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Junior Member
 
Join Date: Mar 2004
Location: Fullerton, CA
Posts: 5
Odd "Flapping" Noise up front

My 1995 525i , with 100K miles, has developed an odd "flapping" noise from up front. It sounds like a speedo cable that needs lubrication, but I seriously doubt that this car has a speedo cable.

It only occurs between 60 and 72 mph, and does not vary with the car or engine speed, or wether you are accelerating or decelerating. We looked under the car while on a lift, and could see nothing. I had hoped fo find a plastic bag stuck in the rear of the engine, but no such luck.
__________________
Pete
'97 C2S Arena Red
'06 Club Coupe # 31 (not red)
'95 525i Calypso Red
HWFM Racing Left Coast Rep
Old 09-29-2006, 07:10 AM
  Recommend this thread for the PelicanWiki    Reply With Quote #1 (permalink)
Junior Member
 
Join Date: Aug 2005
Location: Minnesota
Posts: 5
Pete, We had a similar problem with our 2002 530. Our issue was two smaller sized plastic panals under the car near the fron doors. The panals are thin in the middle and broke and flaped under the car
at free way speed.
Good luck
Old 12-04-2006, 09:48 AM
  Recommend this thread for the PelicanWiki    Reply With Quote #2 (permalink)
Registered User
 
4re308's Avatar
 
Join Date: Jun 2004
Location: Woodstock, GA
Posts: 40
I too have this strange noise. It sounds like it is coming from under the hood, and it does sound like a small piece of plastic flapping about. Annoying as heck.
Old 12-04-2006, 12:53 PM
  Recommend this thread for the PelicanWiki    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Oct 2002
Location: Atlanta
Posts: 549
Easy fix~~>TURN UP THE RADIO!!
Old 01-07-2007, 05:16 PM
  Recommend this thread for the PelicanWiki    Reply With Quote #4 (permalink)
Junior Member
 
Join Date: Mar 2004
Location: Fullerton, CA
Posts: 5
Problem solved: It was the molding on the passengers side of the windshield lifting up because the clips holding it on broke. To test, tape it up with masking tape and see if the noise goes away.

You cannot replace the molding without removing the windshield. As the car had so 100K miles and the soft German glass was pitted, I put in a new non-german windshield.

Voila, I can see again.

Lets see:
Plastic water pump - broken 60 K miles
Plastic radiator - broken 82K miles (warped head)
Plastic Windshield molding -broken 100K

Plastic credit card - broken.
__________________
Pete
'97 C2S Arena Red
'06 Club Coupe # 31 (not red)
'95 525i Calypso Red
HWFM Racing Left Coast Rep
Old 07-27-2007, 11:24 AM
  Recommend this thread for the PelicanWiki    Reply With Quote #5 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 03:57 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.