Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > 2- BMW Forums > BMW Technical Forums > BMW General Discussion


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Jan 2018
Posts: 1
2015 328i GT question

I have a 2015 328i GT with 58,000 miles, and the check engine light is lit. Going into the check service menu, all appears OK. However when hooking up a code reader the message is:

Intermittent / Map thermostat, activation: line disconnection.

Does this mean the thermostat has gone bad or is there just a sensor / wiring problem? The car isn't running hot and doesn't seem to be taking longer than usual to come up to temperature which I would expect if the thermostat had failed in the fully open position.

Thanks.http://forums.pelicanparts.com/uploa...1517365989.JPG
Old 01-30-2018, 05:35 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 09:10 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.