Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > BMW Forums > BMW Technical Forums > BMW R1100S / R1200S Tech Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
jweicht's Avatar
 
Join Date: Jul 2004
Location: S. Central PA
Posts: 551
Clutch Not Disengaging - Advice?

The last two weeks or so I could have sworn that my clutch just didn't feel right - like it was engaging very early as I released the lever. Last night about 10:30 pm coming home from a 300 mile ride gear changes seemed to be very stiff. Then I come to an intersection, pull in the clutch lever before I got on the brakes and the bike keeps pulling! Fortunately no cars coming, and I'm only 3 miles from home. Kept playing with the lever during the last bit of the ride, and it feels like the clutch is only disengaging about 10% with hardly any resistance at the lever. The clutch never slipped during use (this was one of those, ahem, 'aggressive rides') so I'm sure that's not the problem (41k on the bike). No visible fluid leaks anywhere so I'm quite sure it's either the clutch master cylinder or slave cylinder that has failed.

Any advice how to determine which one, and if it's the slave cylinder what it takes to get it out. I mean, do I have to pull the Paralever for access?

At the momemt I really miss my old cable actuated clutches!!!!!

Thanks,
__________________
'07 R1200GS Adventure "Brutus"
Old 07-02-2006, 04:20 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
RoundelRider's Avatar
 
Join Date: Jan 2003
Location: Whitsett, NC
Posts: 1,440
Send a message via Yahoo to RoundelRider
I feel your pain!

Frm what I gather from numerous reliable sources the slave cylnder is becoming a weak link on the R bikes. Thats where Id start.

According to the manual you have to remove te rear wheel, disconnect rear shock from the top and swing down, then undo subframe and pull back 5mm for the slave cylnder to clear when you remove it. Dosent seem that difficult, but then again I havent done it.........yet!
__________________
John
'03 R1100S Prep RIP
Old 07-02-2006, 04:36 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
jweicht's Avatar
 
Join Date: Jul 2004
Location: S. Central PA
Posts: 551
Thanks for the reply, RR, I hadn't had my coffee before posting and didn't even think to look at the shop manual first. From what I can tell there is no rebuild kit for the slave cylinder, I'll just have to buy a new one, looks like about $100 or so.

I'd still like to be 100% sure it's the slave cylinder that's bad before I install a new one - I hate to troubleshoot by replacing parts. I don't know how to confirm this though, so I guess I'll just have to keep my fingers crossed.
__________________
'07 R1200GS Adventure "Brutus"
Old 07-02-2006, 07:07 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
RoundelRider's Avatar
 
Join Date: Jan 2003
Location: Whitsett, NC
Posts: 1,440
Send a message via Yahoo to RoundelRider
Yeah.........throwing parts at the bike can be costly. Id check the fluid level at the lever then maybe pull the slave cylnder and see if its leaking on the trans side. You could have a internal leak where fluid will pass around the piston instead of applying proper pressure.

I suppose you could arrange a banjo fitting at the end of the clutch line to seal it, bleed it and see how the lever acts. If it stays firm when applied you eliminated 50% of the circuit.
__________________
John
'03 R1100S Prep RIP
Old 07-02-2006, 07:31 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
Moybin's Avatar
 
Join Date: Mar 2004
Location: Camanche, Iowa
Posts: 3,703
There is a bleed line, you need to do a search on the forum for its location and how to use it.

Using KISS logic, I would suspect a bubble in the clutch line, probably from a low level in the reservoir.
__________________
'99 Black SA "OBSSSN" - gone but not forgotten.
Not all good technology is new, not all new technology is good.

.........Purple is Satire.........
Old 07-02-2006, 09:37 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
repoe3's Avatar
 
Join Date: Jan 2002
Location: VA-DC area
Posts: 5,405
def. bleed the system first. i had a slipping clutch and when i went to bleed, there was a big ol' fart of air as i open to bleed and squeeze the lever. not sure if you really need to undo the subframe, but the rear wheel and shock def. need to be moved. make sur eyou prop the swingarm when you go to remove the shock. if you go that far with it. you can clean up the stock one and try it out again rather than getting a new one, but that might mean twice the labor if you do need a new one.

repoe3
__________________
I couldn't repair your brakes, so I made your horn louder.
2009 GSXR 750
2004 Tuono
2004 R1100SBX
Old 07-02-2006, 11:22 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
Registered User
 
jweicht's Avatar
 
Join Date: Jul 2004
Location: S. Central PA
Posts: 551
I suppose it could be as simple as air in the line, but it doesn't make sense that in a sealed system with a good fluid level that a bubble of air can just 'appear'. Maybe if the bike had been on its side or something I could see it, but hey, who says this stuff has to make sense?

I changed the fluid last winter and bled it at the end of the bleed line with my Mity-Vac, has worked flawlessly in the 12k miles since. Anyway, as suggested I have nothing to lose by trying to bleed it again first. Of course, if that does work then I'm always going to be wondering where and when the system will decide to 'bubble' itself again - next time I might be a long, long way from home.

My problem is different than repoe's though, as his clutch was slipping (partial, uncommanded disengagement) and mine will not disengage when I'm pulling the lever, no slippage at all when under power. I'll post the results here as soon as I get to it.
__________________
'07 R1200GS Adventure "Brutus"

Last edited by jweicht; 07-02-2006 at 12:07 PM..
Old 07-02-2006, 12:03 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
repoe3's Avatar
 
Join Date: Jan 2002
Location: VA-DC area
Posts: 5,405
when you are done bleeding it, put a zip-tie around the lever and the grip over night. this will really firm up brakes, but the same principle works for the clutch, by leaving the system open, any residual bubbles can find their way to the top. also, dont add fluid to the max level...shoot for middle od the circle.

repoe3
__________________
I couldn't repair your brakes, so I made your horn louder.
2009 GSXR 750
2004 Tuono
2004 R1100SBX
Old 07-02-2006, 12:15 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 2
I've replaced two already; both times my bike had the same symptoms as yours. In fact, my clutch fluid had transmission oil mixed in it.

The shop manager told me that in some cases clutch fluid can contaminate the clutch disc.
Old 07-02-2006, 04:04 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
Registered User
 
RoundelRider's Avatar
 
Join Date: Jan 2003
Location: Whitsett, NC
Posts: 1,440
Send a message via Yahoo to RoundelRider
Quote:
Originally posted by brakesqueal

The shop manager told me that in some cases clutch fluid can contaminate the clutch disc.
I think thats exactly whats goin on with mine.
__________________
John
'03 R1100S Prep RIP
Old 07-02-2006, 04:23 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Registered User
 
Join Date: Mar 2005
Location: Ottawa Canada
Posts: 37
Just went through this last month - same symptoms. Had the clutch bled and it was fine for about 100 kilometers and then exactly the same symptoms again - clutch fluid contaminated and no more fun riding the "S". The 2nd time the shop swapped out the slave and I've been fine since.
__________________
Dave
Old 07-02-2006, 05:22 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)
Registered User
 
Flatbutt1's Avatar
 
Join Date: Nov 2002
Location: NWNJ
Posts: 5,596
is the slave the same as the clutch output cylinder?
__________________
'99 R1100S DDP of course

I was born a rightie but now I'm a leftie.
Old 07-02-2006, 05:36 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #12 (permalink)
 
Registered User
 
Join Date: Mar 2005
Location: Ottawa Canada
Posts: 37
I believe so....at least that's what the bill from the shop says was changed out. A touch over $200 Canadian for the part plus another $11 for a couple of gaskets.

I love my bike but if you're like me (more than just a little dangerous when considering anything that requires "tools") then it can be expensive.
__________________
Dave
Old 07-02-2006, 05:50 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #13 (permalink)
Registered User
 
Join Date: Mar 2005
Location: Ottawa Canada
Posts: 37
part # 21522335061 if you need it
__________________
Dave
Old 07-02-2006, 05:54 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #14 (permalink)
Registered User
 
Flatbutt1's Avatar
 
Join Date: Nov 2002
Location: NWNJ
Posts: 5,596
thanks but I hope not ! I was curious about the nomenclature.
__________________
'99 R1100S DDP of course

I was born a rightie but now I'm a leftie.
Old 07-02-2006, 06:13 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #15 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Northern Front Range, Colorado
Posts: 3,679
the "good" price- https://www.chicagobmwmotorcycle.com/2frames/2frame.html
__________________
"Wow I'm an idiot, thanks bikerfish!"
Harleys are like opinions, every a-hole's got one!
2001 R11S "lite", with a few mods.
2009 F800GS. has a better saddle. and other stuff. (sold)
2016 R12GSW 3Black. wow.
Old 07-02-2006, 09:08 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #16 (permalink)
Registered User
 
jweicht's Avatar
 
Join Date: Jul 2004
Location: S. Central PA
Posts: 551
Quote:
Originally posted by brakesqueal
I've replaced two already; both times my bike had the same symptoms as yours. In fact, my clutch fluid had transmission oil mixed in it.

The shop manager told me that in some cases clutch fluid can contaminate the clutch disc.
I hope to have the time this evening to really get into this project, but yesterday I only had time to pop off the fluid reservoir cover to see if the sight glass was lying to me. The fluid was very dark (only 12k miles/ 6 months old) and just smelled wrong. I wondered if it might have gotten contaminated with tranny oil via a leaking/bad slave cylinder and looks like you've just confirmed it. Of course, since the level really hasn't changed seems to me that maybe some of my DOT 4 brake/clutch fluid is now in the gearbox too. Looks like I'll be doing an unscheduled gearbox oil change also.

As the slave cylinder sits on the back of the gearbox, the only way I can see that the leaking fluid could possibly contaminate the clutch disk itself is if the fluid were to travel forward through the gearbox input shaft where the clutch pushrod rides. I believe there is a felt washer on the pushrod to keep gearbox oil from going forward like that, maybe the clutch fluid gets by the washer while the thicker oil can't? I need to get this fixed ASAP.

Fortunately Bob's BMW isn't too much of a detour on my commute home, looks like I'll be stopping in there for a slave cylinder Wednesday evening. Glad I have a second bike, I'd really be upset if I had to cage it!
__________________
'07 R1200GS Adventure "Brutus"
Old 07-03-2006, 02:57 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #17 (permalink)
Registered User
 
Join Date: Apr 2004
Location: Northern Arkansas
Posts: 4,415
Garage
A pox on internal mount slave cylinders. Did one on a Ranger pickup a few years ago. Turns a 5 minute job into 5 hours.
Wise is he with more than one motorcycle.
Jim
__________________
down to jap bikes that run and a dead Norton
Old 07-03-2006, 03:59 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #18 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 2
Don't forget to buy a new mounting gasket for the slave. Here is link from the ADVrider board where apparently the fluid has migrated past the felt washer resulting in contamination of the clutch:

http://www.advrider.com/forums/showthread.php?t=147976

Last edited by brakesqueal; 07-03-2006 at 09:45 AM..
Old 07-03-2006, 09:41 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #19 (permalink)
Registered User
 
Join Date: Mar 2005
Location: Ottawa Canada
Posts: 37
$96.80 + $6.50 shipping is an attractive price compared to the $203 I was charged at the dealership. Hard to blame that difference on the exchange between the Canadian and American dollar! But at least they threw in free towing from my house after I limped home with a non-clutch. May be guilt pangs after their first try to fix it by doing a flush didn't do the trick. Oh well, still better off than me trying to do it myself. Riding the bike is one thing but fixing it is something altogether different.
__________________
Dave
Old 07-03-2006, 10:55 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #20 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:27 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.