Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Regional Forums > California / SouthWest - US (AZ/NV)


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Jul 2017
Posts: 1
My 99 Cabrio A/C stopped and won't start.

I recently purchased a VW Cabrio. At Smog station it was working fine. As I left the smog station I noticed right away the A/C had stopped. (Ambient temp was 108F).

Car had passed Smog. Now A/C won't work and there is a fault light when running.

I tried to add refrigerant. Can't without the compressor working.

Is there a sensor that stops the compressor?

I have spent the last 10 yrs with an "82 MBZ CDT as a DD. It has the dreaded R4.

With the help of the Pelican Benz Forum I have been able to run the Benz A/C every

day for 10 years here in ARIZONA! The Sanden just STOPPED!

Sensor, Fuse, leaker, Sabotage ?
Please HELP me with this thing..or it is my LAST VW!
Old 07-26-2017, 09:57 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:07 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.