Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 911 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: May 2018
Location: New Orleans area
Posts: 12
3.2 Not Charging!

3.2 Not Charging! Pulled engine and got tranny rebuilt. Put it back together and the alternator isn't charging. Pulled the alternator and it checked out great, 92 amps, makes sense since it's only 2 years old. One clue, the battery light doesn't come on when the ignition is turned on. Prior to pulling the engine, alternator charged great. Just put in a new battery and that isn't it. Little blue wire on the back of the alternator has power when the ignition is on. Wires at the starter are snugged down. Any ideas?

Bob
'86 Cab
'75 Targa, 3.0
Old 09-26-2018, 01:20 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Cars and Cappuccino
 
tdw28210's Avatar
 
Join Date: Nov 2011
Location: NorCar (North Carolina)
Posts: 3,547
Garage
Voltage regulator? Kind of fiddley to get at with the engine in, not not horrible.
__________________
http://www.carsandcappuccino.com
1987 Cherryrot G50 Coupe
1985 Prussian Blau M491 Targa - 1 of 65 in the US
1977 Mexico Blue flared, 3.2, back date, sunroof-delete Coupe - in process.
1972 Black T coupe to Longhood Turbo R5 tribute car (someday)
Old 09-26-2018, 06:46 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: May 2008
Location: Grapevine, TX
Posts: 323
if you disconnect the blue wire from the alternator and ground it, does the charge light illuminate? If yes then it points towards the regulator of the alternator. If the charge light still doesn't come on, the there is an issue with the blue wire supply of 12V to the alternator. Test with the key in the run position.
Old 09-26-2018, 07:49 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Member 911 Anonymous
 
DRACO A5OG's Avatar
 
Join Date: Sep 2007
Location: Rancho Palos Verdes
Posts: 14,289
Garage
Send a message via Skype™ to DRACO A5OG
+1 ^^^
__________________
'85 Carrera Targa
Factory Marble Grey/Black * Turbo Tail * 930 Steering Wheel* Sport Seats * 17" Fuchs (r) * 3.4 * 964 Cams * 915 * LSD * Factory SS * Turbo Tie Rods * Bilsteins * Euro Pre-Muff * SW Chip on 4K DME * NGK * Sienes GSK * Targa Body Brace
PCA/POC
Old 09-26-2018, 08:37 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
Join Date: May 2018
Location: New Orleans area
Posts: 12
3.2 Not Charging

Solved: When putting the alternator back in, I wrapped some electrical tape on the negative wire connection and accidently bumped on the little wire on the alternator with the clear plastic cap - it looked connected but wasn't. It's tight in there on a Cab with the extra shock right by the fan. Connected the wire and the battery light came on! put it all back together and it's charging 14.5 at speed. But that doesn't explain the original problem - was charging when I took the engine out for the tranny rebuild, waited three months, put engine and tranny back in, didn't charge. However, I added a new battery at the same time, the big 49 that barely fits. When it didn't charge, I cleaned every ground and ground wire on the car - all were nice and shiny except the main ground by the battery, it was not. I figure in wrestling the new battery in, I moved big ground and what was making contact before got shifted, since it was a bit crusty. So I cleaned it off, still not charging until I reconnected that little wire on the alternator. So now it's charging and every ground is clean, should be good for a while. thanks for the help!

Bob

'86 Cab, SSIs, Monty, Steve Wong chip, aluminum pressure plate
'75 911S Targa, newly rebuilt 3.0, 10.5 compression, 964 cams, Franken CIS, SSIs, Monty - needs Carbs and S cams!
Old 09-27-2018, 08:11 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Member 911 Anonymous
 
DRACO A5OG's Avatar
 
Join Date: Sep 2007
Location: Rancho Palos Verdes
Posts: 14,289
Garage
Send a message via Skype™ to DRACO A5OG
:-)
__________________
'85 Carrera Targa
Factory Marble Grey/Black * Turbo Tail * 930 Steering Wheel* Sport Seats * 17" Fuchs (r) * 3.4 * 964 Cams * 915 * LSD * Factory SS * Turbo Tie Rods * Bilsteins * Euro Pre-Muff * SW Chip on 4K DME * NGK * Sienes GSK * Targa Body Brace
PCA/POC
Old 09-27-2018, 03:34 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 02:09 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.