Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   Porsche 911 Technical Forum (http://forums.pelicanparts.com/porsche-911-technical-forum/)
-   -   two part question? oil temp and volts. (http://forums.pelicanparts.com/porsche-911-technical-forum/146128-two-part-question-oil-temp-volts.html)

vash 01-28-2004 06:42 PM

two part question? oil temp and volts.
 
#1, i just installed an external oil cooler. at what temp does the tstat allow oil into the cooler? i have no idea if my dash temp gauge is accurate, but if it reads 210, 220, still no oil goes forward, the lines stay cold. i hit the rear lines and tstat with one of those infrared thermometers and i only get a reading of 167 degrees. i drove the car for about 45 minutes, until what felt like me losing spark to one cylinder.

#2, does a 911 alterator put out measly volts at idle? i am getting 12.25 and my red light flickers.

thanks guys. tough not to give up on these cars.

cliff

Wil Ferch 01-28-2004 07:12 PM

Rear thermostat should open at about 190 degF..to allow flow to the front. This number has changed slightly over the years..and some sources claim 182 degF....but somewhere around that kind of temp.
---Wil Ferch

vash 01-28-2004 07:20 PM

thanks Will.

fintstone 01-28-2004 07:28 PM

B. Andeson's specs agree with Will's.....87 degrees C or 189 degrees F. Of course that is the oil temp at your thermostat and not at your temp gauge sender. Don't expect to feel a warm pipe past the thermostat till you get around 200 on your gauge. The same holds true for the fan thermostat. Lots of heat sink (lines) between the gauge sender and fan thermostat. Don't expect it to come on until the temp gauge is at least 10-15 degree higher than the temp the fan should come on. That is why it is handy to have the switch to turn it on....if you are like me, you just keep thinking it is not working till you test it.

Wil Ferch 01-28-2004 07:30 PM

The stock 87+ cars with the thermo fan for the front cooler...they don't activate until 244 degF ( ! )

---Wil Ferch

pwd72s 01-28-2004 07:35 PM

Question about your #2 question...what is the voltage output at above 3,000?

fintstone 01-28-2004 07:57 PM

I used the cooler fan thermoswitch (think it is actually a BMW part) that Wayne sells (turns on at 196 derees F). Turns my fan on at about 220 degrees per my gauge. Sometimes with a new cooler, you get some kind of air lock where you get no flow to the front cooler and have to crack open one of the front lines briefly to burp it.

vash 01-29-2004 09:16 AM

i pulled the throttle handle between my seats and ran to the front to check my voltage i got 14.13Vs, so i think i am ok.. what is this i hear of a meter that i can plug into my cigarette lighter? i like that idea.

and fintstone i like the idea of purging the system. i may get it hot, and crack the line at the thermostat. the return line. does that sound like a good plan? less likely to make a mess of my brakes.

fintstone 01-29-2004 10:30 AM

If you decide to do this, I would personally would do it at the short front cooler lines..the return side more room to work. If you do, take off the wheel first and put a plastic garbage bag over the brakes/disk/strut area.
As far as the alternator, my stock '74 setup sucked too. Those alternators were not very powerful...55-65 amp depending on which one you have. With modern lights and stereo equip, it is difficult to keep the battery up in the winter unless you have a new battery and drive it pretty far every day or keep a battery tender on it at night. Upgrading to an Optima really helped me a lot in that respect and when I got my 3.0, I upgraded to a more modern high-output alternator and a high-torque starter which , with my optima..made my electrics work like a Toyota. Wayne sells High-output alternators for your car too (85 watt, I think)...maybe a future project.

ubiquity0 01-29-2004 10:36 AM

Quote:

Originally posted by Wil Ferch
The stock 87+ cars with the thermo fan for the front cooler...they don't activate until 244 degF ( ! )

---Wil Ferch

I always thought that was weird. I imagine the majority of Carreras would never see these temps in their lifetimes. So the fan would never activate. Only those in exceptionally hot climates, or used on the track would utilize the fan?

Sponge 01-29-2004 06:50 PM

On the second question: I have an 81SC and just did a lot of work with the Alt -- I get lower at idle but still in the high 13s, then 14+ out of idle... I had connection problems with a glowing light at idle. My issues are documented - along with some great advice - in a threat titled "at wits end - alternator" within the past week.


All times are GMT -8. The time now is 02:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.