Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 911 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
86 911's Avatar
 
Join Date: Sep 2004
Location: Claremont, California
Posts: 1,832
Garage
Send a message via AIM to 86 911
Thanks for all the help. Thank you kethunk for posting that link. I'll see about installing the resistor. If I get bored (and that is when the car decides not to break down anymore) I'll install the resistor. If this is a common condition that won't hurt anything, then I might end up just blipping the gas pedal on start-up. The battery is good (brand new) and I just haven't been driving the car which probably is the cause of the low voltage. Anyways, thanks to all who contributed. You all saved me many hours this week!
__________________
Matt
'76 Porsche 911 with '78 3.0 SC engine
'97 Mercedes-Benz E320
'13 Hyundai Santa Fe (wife's)
Old 03-25-2012, 08:42 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #21 (permalink)
Always learning
 
Join Date: May 2009
Location: Melbourne, Australia
Posts: 454
Garage
85

Mine has just started glowing ou of the blue and remains so for about two minutes, irrespective of rpm. Would this suggest belt? Or, same as aforementioned?

Cheers
Old 05-06-2012, 05:13 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #22 (permalink)
Registered User
 
Joe Bob's Avatar
 
Join Date: Jul 1999
Location: Lafayette Colorado
Posts: 35,799
Garage
What is the alternator output? Is it charging?
__________________
See me for graphics. www.nbdVINYL.com 83 cab, backdated with 3.6 I want a Porsche fix until I die. 2012 Mercedes ML350, 1980 Suzuki GS 1000S
Old 05-06-2012, 08:29 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #23 (permalink)
Member 911 Anonymous
 
DRACO A5OG's Avatar
 
Join Date: Sep 2007
Location: Rancho Palos Verdes
Posts: 14,281
Garage
Send a message via Skype™ to DRACO A5OG
+1 get a DVM on the battery while on
__________________
'85 Carrera Targa
Factory Marble Grey/Black * Turbo Tail * 930 Steering Wheel* Sport Seats * 17" Fuchs (r) * 3.4 * 964 Cams * 915 * LSD * Factory SS * Turbo Tie Rods * Bilsteins * Euro Pre-Muff * SW Chip on 4K DME * NGK * Sienes GSK * Targa Body Brace
PCA/POC
Old 05-06-2012, 08:35 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #24 (permalink)
Registered User
 
Join Date: Jul 2012
Posts: 186
Garage
Hi. My car have similar problems, the alternator was rebuild last week but the batery light flash few times 2-3 times when rpm are in 800-900 then turns off. This problem exist before the rebuild alternator. Any recomendation?... In adition in some rare ocations there a fluctuation on rpm from 600 to 1000 up and down, when i acelerate the car that problem is gone
Old 03-04-2013, 04:09 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #25 (permalink)
Registered User
 
roadster49's Avatar
 
Join Date: Apr 2010
Location: Troy, MI USA
Posts: 156
Garage
I have a similar problem. My light comes on at startup and stays on at all engine revs. Installed a new alternator checked ground wires. The light never ever went on with the old alternator even though it was not providing an adequate charge (11.4)
Old 12-07-2017, 02:43 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #26 (permalink)
 
Registered User
 
Join Date: Dec 2015
Location: West Richland, WA
Posts: 303
Garage
Alternator light doesn't go out after startup post #11 brings up a good point about a poor ground.

Quote:
Originally Posted by Matt_911 View Post
I had this issue after repainting my fan and cleaning up my alternator turns out it I forgot to take the paint the surface where I reattached the ground wire ... rubbed it back to metal and that fixed it.

So I suppose it could potentially be caused by a bad earth on the alternator?
Old 12-07-2017, 06:46 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #27 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:00 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.