Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Technical BBS > 1- Porsche Technical Forums > Porsche 911 Technical Forum

Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Sep 2002
Location: Johns Creek, GA
Posts: 1,320
Low on power then it will light up

My situation is getting more frequent so now I need to look into it closer. When I start the 88 (100k miles on the clock) on a cold start after sitting for a day, 2 weeks or maybe longer, the car will start but struggles to idle. After about 2 minutes of me controlling the throttle so it will not die, it will idle fine. When starting to drive it, the car feels very low on power and is rough, as if it is down a cylinder or 2. after driving it for 5 or so minutes, it is as if you flip the light switch and it accelerates and drives as it should. any thoughts on where I should start to look? thanks in advance.
__________________
Charles
79 930 #632
88 911 Cab
74 TR6
88 CRX Si
Old 06-18-2017, 01:28 PM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)
Registered User
 
Join Date: Sep 2013
Location: La Mesa CA
Posts: 104
Garage
Drive it more often. Italian tune up!!! sticky ICV?
Old 06-18-2017, 07:03 PM
  Pelican Parts Technical Article Directory    Reply With Quote #2 (permalink)
76 911S Targa
 
Join Date: Oct 2010
Location: Idaho
Posts: 954
How long between fuel fills? You may be running pretty old gas if you only drive it every couple of weeks. If you do not drive it often try to fill up with non-ethanol premium to avoid water in the fuel.
__________________
76 911S, 2.7, Bursch Thermal Reactor Replacements, Smog Pump Removed, Magnecors, Silicone Valve Cover Gaskets, 11 Blade Fan, Trombone Oil Cooler, Turbo Tie Rods.
Old 06-18-2017, 08:33 PM
  Pelican Parts Technical Article Directory    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Nov 2012
Location: Motown
Posts: 517
Garage
Sounds like the ICV. Do some searches and you will see how to test it, etc. i had similar issues a while back and that was the culprit.
__________________
'87 Carrera (3.4L)
'07 Boxter
Old 06-18-2017, 11:47 PM
  Pelican Parts Technical Article Directory    Reply With Quote #4 (permalink)
Registered User
 
T77911S's Avatar
 
Join Date: Oct 2006
Location: MYR S.C.
Posts: 8,251
temp sensor issue or related.

maybe a solder joint on the DME
__________________
86 930 42kmiles [__] RUNNING:[__] NOT RUNNING: ____77 911S widebody: SOLD
88 BMW 325is 200K+ [__] RUNNING: [__] NOT RUNNING:
05 BMW 330CI 130K:: [__] RUNNING: [__] NOT RUNNING:
08 VOLVO V70 190K:: [__] RUNNING: [__] NOT RUNNING:
90 B2200[] RUNNING:[_] NOT RUNNING:__2000 MER E320 WAGON [_] WRECKED:[]RUNNING:
Old 06-19-2017, 02:56 AM
  Pelican Parts Technical Article Directory    Reply With Quote #5 (permalink)
Registered User
 
Join Date: Aug 2015
Posts: 491
Garage
Quote:
Originally Posted by T77911S View Post
temp sensor issue or related.

maybe a solder joint on the DME
Like this^

Cylinder head temp sensor.
Old 06-19-2017, 07:31 AM
  Pelican Parts Technical Article Directory    Reply With Quote #6 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 07:25 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2016 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.