Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 914 & 914-6 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Oct 1998
Location: Quilcene, WA, USA
Posts: 123
Crunch in all gears

I recently rebuilt my 914 and am now having a hard time shifting (more so than when I took the engine out). The gears don't "grind", but frequently it is hard to get it into gear and when it goes it clunks. This happens with all the gears, not just first or second.

Rebuild included lots of things like new clutch, clutch cable, all new shift bushings, new outer firewall and floorpan, etc.

I have adjusted the clutch which helped some, but am suspicious that when I put in the new firewall, the placement of the shift rod bushing might be 1/8" or so off of where it was before. I never disconnected the shift lever assembly so I'm sure it is in the original position.

Any suggestions on how to correct or adjust this? It's a 75 side shifter if that matters.

Old 10-19-1999, 08:09 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Join Date: Jun 1999
Location: Santa Clarita, CA, USA
Posts: 303
If you really suspect that you may have thrown off the alignment of the shifter somehow by moving the bushing location, you can "re-align" the shifter as described in the Pelican Tech article on shifting improvements. See http://www.pelicanparts.com/techarticles/914_shift_improve/914_shift_improve.htm under the sub-topic "Shifter Lever". It may be worth a try at least to see if it helps.... but it does sound like more of a clutch problem... hmm... lets us know what you find when you get it straightened out.

- Dave

- Dave
Old 10-19-1999, 08:40 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Oct 1998
Location: Quilcene, WA, USA
Posts: 123
Right now I've got my clutch cable (new) tightened up to the point the fork is hitting against the nut on the trany case when I press in the cluch pedal. Still clunks in all gears, but not as bad. Any other suggestions?
Old 10-20-1999, 12:56 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
Join Date: May 1999
Location: Austin, TX, USA
Posts: 39
It's been awhile but I recall a similar problem I had after reinstalling my engine and transmission as a complete unit. I found that there is some forward/rearward play in the engine/transmission placement. I had trouble shifting until I moved everything forward or backward...I can't remember which, about a quarter of an inch or some. Voila! everything worked fine after that.
Old 10-21-1999, 04:18 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 02:24 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.