Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 914 & 914-6 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: May 1999
Location: Burlington, NC
Posts: 273
Trouble with idle and vac. line

I have a '74 2.0L that has been oversized to 2056cc. It has a Pertronix Ignitor.

My problem is that with the retard vac. line connected to the dashpot, the idle drops way low and almost stalls the engine. It is hunting just like it has a vac. leak. With the vac. port on the throttle plugged, it idles well, but too high (1200RPM). Idle speed screw is all the way in. No other vac. leaks that I can find. Timing is dead on. The advance side of the dashpot is working fine. CHT is reading within specs. This happened out of the blue.

Engine was running/idling, dare I say great, before this happened. It still runs great, just won't idle worth a darn.

I haven't checked the gap for the Ignitor yet. Any ideas?

Thanks,

David Pritchard
Old 08-12-2003, 04:27 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Tidybuoy's Avatar
 
Join Date: Jun 2003
Location: Fresno, CA
Posts: 6,533
Garage
I don't know the answer but hopefully someone here will - I have the same problem. My idle won't go below 1200.

Recently, I couldn't get my car timed & I assumed that the distributor shaft was installed incorrectly because the vaccum advance cannister would hit th fan shroud & prevent me from turning the distributor far enough clockwise.

I decided to replace my Petronix with good old points (just to see) & all of a sudden, the timing changed to the point that I didn't need to turn the distributor so far & may idle settled down.

I may re-install the petronix and maybe it was the gap or something. It will be interesting to hear what everyone else has to say.
__________________
Vern
'06 Cayman S - Arctic Silver, "R" Springs & Struts, Spyder 19" Wheels, 82mm Plenum & Throttle Body.
'74 911 Coupe - Silber Metalic, PMO ITB, Electromotive Mgt
'16 BMW R Nine T (the fun one) & '17 BMW G310R
Old 08-12-2003, 05:14 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
415pb's Avatar
 
Join Date: Jul 2003
Location: Southern California
Posts: 220
Garage
Mine did the same thing. It would stay at 1200 to 1500. I then opened up my Aux Air Regulator and discovered it was rusted. After cleaning and lubing, it idles fine. Sean_V8_914 has a great post about this. Worth a try.....


__________________________
1974 914 2.0 D-Jet
__________________
1974 914 2.0 D-Jet
2004 BMW R1150RT-P
Old 08-12-2003, 06:04 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Administrator
 
Dave at Pelican Parts's Avatar
 
Join Date: Dec 1969
Location: Silly-Con Valley
Posts: 14,127
Garage
Send a message via AIM to Dave at Pelican Parts Send a message via Yahoo to Dave at Pelican Parts
Not sure about the original problem. Tidybuoy's problem is that the Ignitor wasn't installed in quite the same orientation as the points. If he installs it with the pickup moved slightly, he can probably keep the distributor in about the same orientation.

--DD
__________________
Pelican Parts 914 Tech Support

A few pics of my car: http://www.pelicanparts.com/gallery/Dave_Darling
Old 08-12-2003, 06:56 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
tneffhoe's Avatar
 
Join Date: Jan 2002
Location: Phoenix, AZ
Posts: 50
I would change out your PCV valve, runs about 9 bucks from the porsche dealer. I did this from a recomendation from Brad Anders and it did drop the idle down and evened things out a touch.
Old 08-13-2003, 12:09 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
Bleyseng's Avatar
 
Join Date: Jan 2000
Location: Seattle,WA
Posts: 2,010
Garage
Send a message via ICQ to Bleyseng
Re: Trouble with idle and vac. line

My problem is that with the retard vac. line connected to the dashpot, the idle drops way low and almost stalls the engine. It is hunting just like it has a vac. leak. With the vac. port on the throttle plugged, it idles well, but too high (1200RPM). Idle speed screw is all the way in. No other vac. leaks that I can find. Timing is dead on.

I haven't checked the gap for the Ignitor yet. Any ideas?

Check the ignitor gap and timing first.
Hunting is a result of lean idle mix and you have the idle screw in all the way! Check for vacuum leaks!
If the retard hose is plugged in, timing spot on, you should be able to adjust the idle speed with the idle bypass screw with no problems. If you can't, something is goofy like a vacuum leak or the timing is set wrong.
Check the AAR valve also after it warms up as it might be sticking open.

Geoff
__________________
76 914 2.0L Nepal Orange (2056 w/Djet FI, Raby Cam, 9to1 compression)

www.914Club.com
My Gallery Page
Old 08-13-2003, 12:32 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
Registered User
 
p914's Avatar
 
Join Date: May 2003
Location: WA state
Posts: 134
You might try adjusting the air intake screw to let more air in or less. Mark where you start and adjust it both ways to see where the idle sounds right.
Old 08-13-2003, 04:05 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
3D914's Avatar
 
Join Date: May 2001
Location: Benson, AZ
Posts: 817
Garage
David,

Hope you've worked out the problem by now. Keep us posted. I agree with Geoff, except it doesn't sound like vacuum leak - which typically results in HIGH idle (and 1200 rpm is not that high)

Another thing to check is ground to your distributor. Often overlooked it too can appear as "hunting".

Good luck,
__________________
Gerard
74-914 White - Soon to be a custom 3.2L Six 87-924S 2.5L Artic White - SOLD 74-914 2.0L Ravenna Green - SOLD
Old 08-14-2003, 10:50 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
Registered User
 
Join Date: May 1999
Location: Burlington, NC
Posts: 273
Thanks for all the replies. I haven't on the computer for a couple of days to reply.

I'll check the things you mentioned this weekend. Hopefully, it will be the gap for the Ignitor. I'm guessing that the dizzy grounds to the case just by attatching it. If not, I'm really confused.

I'm betting that my timing is a little off because of the recent (a couple of months) reinstallation of the Ignitor. When I replaced them, my timing was 10-15 degrees different than with the points. But the timing is right on with the way the Ignitor is installed right now. I might just buy a new set of points for testing purposes.

Thanks!

David Pritchard

PS-If my AAR doesn't "suck" air after it has heated up, can I assume that it is working properly?
Old 08-14-2003, 03:52 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
Registered User
 
Join Date: May 1999
Location: Burlington, NC
Posts: 273
Purring like a kitten

Well I bought myself a little 914 time by replacing a burned out tail light on my wife's car.

I checked the gap for the Ignitor. It looked fine, but I reset it anyway. No change. Reset it again a little wider and gained some positive results. Turned the idle mixture two clicks to richer and the idle became steady. I am now able to get the idle down to 1000 RPM but no lower. I am sure there is a small vac. leak somewhere. That's for this weekend.

Thanks again for your input. Wouldn't have a running 914 if not for you guys.

David Pritchard
Old 08-14-2003, 05:24 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 03:50 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.