Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 914 & 914-6 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: May 2004
Posts: 35
914club dead?

Did I miss something? 914club has been down all day! What's going on here?

Last edited by Ctrout; 03-12-2005 at 06:03 AM..
Old 03-11-2005, 11:31 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
PCA7GGR's Avatar
 
Join Date: Jan 2003
Location: Dublin, CA
Posts: 5,162
I was on it several time yesterday and just posted two ads this morning. Cockpit error maybe?
__________________
Sergio
PCA - 36yrs / Ex-RGruppe #197
'04 GT3 Halloween/SF Giants car
'11 E550 Coupe (Königstiger)
Old 03-12-2005, 05:47 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: May 2004
Posts: 35
I have been accessing it in the past through my favorites. Now my link doesn't work so I tried to get there through a google search and none of the links that came up there are working either.
Old 03-12-2005, 05:51 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
PCA7GGR's Avatar
 
Join Date: Jan 2003
Location: Dublin, CA
Posts: 5,162
II just went on the "ads" section. Try it:
http://www.914club.com/bbs2/index.php?act=SF&f=18
__________________
Sergio
PCA - 36yrs / Ex-RGruppe #197
'04 GT3 Halloween/SF Giants car
'11 E550 Coupe (Königstiger)
Old 03-12-2005, 05:55 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
Join Date: May 2004
Posts: 35
Maybe the admins locked me out for some reason? I can't get there from anywhere. I even tried rebooting my computer as a last resort. Nothing is working and I am going through withdrawals.
Old 03-12-2005, 06:05 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
Join Date: May 2004
Posts: 35
Could there be a setting in my computer that has suddenly locked me out of only that website? I haven't changed anything and I can surf everywhere else on the net with no trouble.
Old 03-12-2005, 06:09 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Registered User
 
ws91420's Avatar
 
Join Date: Oct 1999
Location: Ruther Glen, VA
Posts: 135
Send a message via AIM to ws91420 Send a message via Yahoo to ws91420
Try clearing your temp internet files.
__________________
76 914 2.0 (critical condition)
73 914 1.7 (new project)
04 Pontiac Aztek (parts hauler)
Old 03-12-2005, 09:12 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
Bleyseng's Avatar
 
Join Date: Jan 2000
Location: Seattle,WA
Posts: 2,010
Garage
Send a message via ICQ to Bleyseng
I am locked out too! WTF is Andy mad at me....or Rusty its got to be Rusty...or Gint Ahhh thats who!

Geoff
__________________
76 914 2.0L Nepal Orange (2056 w/Djet FI, Raby Cam, 9to1 compression)

www.914Club.com
My Gallery Page
Old 03-12-2005, 12:44 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
Banned
 
Alfred1's Avatar
 
Join Date: Feb 2003
Posts: 1,207
Quote:
Originally posted by Bleyseng
I am locked out too! WTF is Andy mad at me....or Rusty its got to be Rusty...or Gint Ahhh thats who!

Geoff
Muwahaha! Have you been bad? Welcome to Siberia. It's actually not too bad - fewer idiots to argue with. SAT tests are today - any wagers? Anyone?
Old 03-12-2005, 01:30 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
Registered User
 
Join Date: May 2004
Posts: 35
Geoff,

You are in Wa state right? I'm in Idaho. Maybe they just decided to make it a Ca exclusive club? I cleared my cookies, temp files, and history. Can't get there from my machine, my wife's, or my son's. All from my home network. Haven't tried my daughter's yet. Probably can't do it from there either. Maybe I'll try from work. This SUCKS!!!
Old 03-12-2005, 09:49 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Registered User
 
Join Date: Feb 2002
Location: Tacoma WA
Posts: 1,377
we were warned it would be down for "maintenance".

k
__________________
here? not so much i think. high five!!!
Old 03-13-2005, 06:47 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)
Registered User
 
ws91420's Avatar
 
Join Date: Oct 1999
Location: Ruther Glen, VA
Posts: 135
Send a message via AIM to ws91420 Send a message via Yahoo to ws91420
Guy's it has been up. You all have some other type of problem. Been on the site off and on for the past couple of days.
__________________
76 914 2.0 (critical condition)
73 914 1.7 (new project)
04 Pontiac Aztek (parts hauler)
Old 03-13-2005, 07:01 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #12 (permalink)
Registered User
 
Bleyseng's Avatar
 
Join Date: Jan 2000
Location: Seattle,WA
Posts: 2,010
Garage
Send a message via ICQ to Bleyseng
I worked with my dsl provider this morning and its cuz my dsl modem has a new ip in the 71.000.000 series which was released last week. Great as lots of sites don't recognise it. I was able to switch to a old 70.000.000 IP and everything is cool now.
Geoff
__________________
76 914 2.0L Nepal Orange (2056 w/Djet FI, Raby Cam, 9to1 compression)

www.914Club.com
My Gallery Page
Old 03-13-2005, 11:20 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #13 (permalink)
Registered User
 
Join Date: May 2004
Posts: 35
That's probably what happened to me as well. Do you use MSN DSL from Qwest? How do I get my IP recognized? Help!!! Anybody? Please!!! I have had no other trouble from any other site, only 914club.com.
Old 03-14-2005, 06:05 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #14 (permalink)
Registered User
 
Bleyseng's Avatar
 
Join Date: Jan 2000
Location: Seattle,WA
Posts: 2,010
Garage
Send a message via ICQ to Bleyseng
Unplug you dsl modem at night and replug it in in the morning. You can check your IP to see if it updates to a 70.000 000 one that the club recognises.
Yep, I am on Qwest.
__________________
76 914 2.0L Nepal Orange (2056 w/Djet FI, Raby Cam, 9to1 compression)

www.914Club.com
My Gallery Page
Old 03-14-2005, 06:33 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #15 (permalink)
Registered User
 
Join Date: May 2004
Posts: 35
I just got off the phone with them and they said they didn't know anything about an IP change. They went through some troubleshooting stuff with me on the phone and told me that my problem is most likely a spyware that is redirecting me to some search enging instead of the club. I cleaned what wares that I could find from my machines and I still can't get on. Guess I'll just have to live without. Thanks for trying to help though.
Old 03-14-2005, 07:00 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #16 (permalink)
Banned
 
Alfred1's Avatar
 
Join Date: Feb 2003
Posts: 1,207
You could also try clicking on the Windows Start button and then typing "winipcfg" in the run field and then "release all" and then "renew all". If that doesn't work, turn off your computer and modem and then reboot your computer and as it reboots turn on your modem.
Old 03-14-2005, 07:07 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #17 (permalink)
Registered User
 
Join Date: May 2004
Posts: 35
You guys rock!!! Thanks so much. I turned off all of the computers in the house and unplugged the router and modem. I left the house for about an hour and a half and when I came back, I plugged back in and turned the machines back on and everything works again. I'm glad that I have geniuses like you guys on tap. If not, not only would I not have a running 914, I also wouldn't have access to one of my favorite forums.
Old 03-14-2005, 09:07 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #18 (permalink)
Registered User
 
Bleyseng's Avatar
 
Join Date: Jan 2000
Location: Seattle,WA
Posts: 2,010
Garage
Send a message via ICQ to Bleyseng
It only took me 6 hrs on with Qwest to figure out the problem.....
__________________
76 914 2.0L Nepal Orange (2056 w/Djet FI, Raby Cam, 9to1 compression)

www.914Club.com
My Gallery Page
Old 03-14-2005, 12:51 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #19 (permalink)
Banned
 
Alfred1's Avatar
 
Join Date: Feb 2003
Posts: 1,207
Quote:
Originally posted by Ctrout
I left the house for about an hour and a half and when I came back, I plugged back in and turned the machines back on and everything works again.
5 minutes probably would have done the trick - just so you know for next time.
Old 03-14-2005, 01:02 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #20 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 12:12 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.