Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 914 & 914-6 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
minnesota loon's Avatar
 
Join Date: Oct 2005
Location: white bear lake mn.
Posts: 41
Question cylinder 2+3

76 2.0 with crane ignition xr3000. the car runs well when i first start it but shortly begins to miss on 2+3. it seems that i have spark to all cylinders. if i pull the injector wire on 2 it does not change how it runs. could this be injector points? when i drive it accelerates well but wont run at a steady speed without missing.
Old 04-12-2006, 05:07 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Administrator
 
Dave at Pelican Parts's Avatar
 
Join Date: Dec 1969
Location: Silly-Con Valley
Posts: 14,063
Garage
Send a message via AIM to Dave at Pelican Parts Send a message via Yahoo to Dave at Pelican Parts
Injector points, or the wires to them. Does pulling the #3 wire kill the motor too? If so, I would strongly suspect the injector points or the wiring to them.

--DD
__________________
Pelican Parts 914 Tech Support

A few pics of my car: http://www.pelicanparts.com/gallery/Dave_Darling
Old 04-12-2006, 07:33 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
elwood-914's Avatar
 
Join Date: Sep 2001
Location: Foothills, Ca
Posts: 698
Happend to me also....checked the injector points and one was pitted bad.....easy fix. No problems after that.
__________________
1973 green 1.7
1973 Orange 2.0
1989 Ford F-150
Old 04-12-2006, 07:44 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Hey! Nice Rack! "Celette"
 
rich's Avatar
 
Join Date: Jan 1999
Location: Duluth Mn USA
Posts: 1,548
Garage
I made a cheap injector wire tester from a couple of small male wire terminals, and a 194 side marker socket and bulb. Connect it to the injector wire and crank the motor. it should light when triggered.

Maybe an injector is sticking.
__________________
Early Alien Sightings
914-M28/11 5.0 Hybrid (The Alien Sharkster)
I think I smell your blood in the water
WCC 04 done by the kids
Who says Aliens only abduct people.
Old 04-12-2006, 07:56 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
Bleyseng's Avatar
 
Join Date: Jan 2000
Location: Seattle,WA
Posts: 2,010
Garage
Send a message via ICQ to Bleyseng
Vacuum leaks if it won't run steady at cruise so its too lean. Check all hoses and the usual suspects.
or pitted points and mis-timed.
__________________
76 914 2.0L Nepal Orange (2056 w/Djet FI, Raby Cam, 9to1 compression)

www.914Club.com
My Gallery Page
Old 04-12-2006, 08:36 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
minnesota loon's Avatar
 
Join Date: Oct 2005
Location: white bear lake mn.
Posts: 41
pulled distributor and reset everything. put it back in and it runs a lot better. something must have been loose. thanks for the replies.
Old 04-16-2006, 04:53 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 06:17 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.