Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 914 & 914-6 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Banned for Life
 
RSBob's Avatar
 
Join Date: Jan 2003
Location: "Apple Maggot Quarantine Area', WA.
Posts: 5,487
Garage
Removed Fuel Gauge and now it blows

fuses.

I took out the fuel gauge to remove the glass from the bezel for cleaning. I meticulously marked which bulbs and wires go where. However, a couple of the black plastic/rubber sleeves fell off a couple of the bulbs holders which I thought I accurately replaced. The only bulb without a sleeve was the most inboard bulb with only one black wire. After reinstalling all, I blow out the fuse to the gauges/fuel level/parking brake light.

If I had 10 fuses to sacrifice, I would connect the wires/bulbs one by one to find out which one was the culprit- but don't have the luxury.

What did I miss?
__________________
Rick S, '71 914 3.0, '82 911SC EFI, R Gruppe #309

Last edited by RSBob; 01-14-2007 at 04:18 PM..
Old 01-14-2007, 03:46 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Banned for Life
 
RSBob's Avatar
 
Join Date: Jan 2003
Location: "Apple Maggot Quarantine Area', WA.
Posts: 5,487
Garage
This is what I missed. I must have crossed the connections between the ground wires and the green wire. Everything works except the bulb which illuminates the gauge. It is getting power and the bulb looks fine. Will try switching bulbs and see if that's it.

OK, everyone move along. Nothing to see here.
__________________
Rick S, '71 914 3.0, '82 911SC EFI, R Gruppe #309
Old 01-19-2007, 08:29 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Administrator
 
Dave at Pelican Parts's Avatar
 
Join Date: Dec 1969
Location: Silly-Con Valley
Posts: 14,060
Garage
Send a message via AIM to Dave at Pelican Parts Send a message via Yahoo to Dave at Pelican Parts
If switching bulbs doesn't solve it, then it is most likely a ground problem. Some bulbs ground through the gauge housing, which in turn must be grounded for them to work. Others have a separate ground lug.

--DD
__________________
Pelican Parts 914 Tech Support

A few pics of my car: http://www.pelicanparts.com/gallery/Dave_Darling
Old 01-20-2007, 06:56 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Banned for Life
 
RSBob's Avatar
 
Join Date: Jan 2003
Location: "Apple Maggot Quarantine Area', WA.
Posts: 5,487
Garage
Dave, I switched bulbs and you were right. What's interesting is that the bulb that no longer works has what appears to be a good filament. I would imagine these are the same bulbs used for 911s as well. Time to support the BB sponsor and stock up.
__________________
Rick S, '71 914 3.0, '82 911SC EFI, R Gruppe #309
Old 01-20-2007, 08:26 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 11:49 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.