Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Dec 2012
Location: SF Bay Area
Posts: 179
Garage
Windscreen Washer System

Hi all:

My 951 has two tubes running down into the windscreen washer tank. On line has a valve and the other doesn't. The cap has an L fitting and a T fitting passing through it. My question is: Which fitting - L or T - does the line with the valve get connected to. As you'll see in the parts diagram, there is only one tube shown so it's a bit of a guess as to where it goes.

Of course I could reverse how I have it set up now and see what happens. My guess is the valve keeps the fluid from draining back into the tank so fluid gets sprayed as soon as I pull the level given the line is full.

Thanks
Old 09-09-2018, 06:20 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Join Date: Dec 2012
Location: SF Bay Area
Posts: 179
Garage
Let me ask a better question.

My expectation is that fluid will spray almost instantly from the nozzles when I pull on the wash lever. This doesn't happen on my 944 turbo.n. It seems to take 10 seconds or more for that to happen. By then the wipers have wiped a dry surface multiple times.

My theory is that fluid drains back into the tank so the lines have to refill before spray emerges because one or both check values aren't working. Unfortunately, I mistakenly thought the screen at the end of the line that runs into the tank was a check valve, but now I see they are close to the nozzles.

If my quick spray expectation is right, does the slow spray suggest to you that there's a check value issue? If not, what could it be? When it does spray, the flow is strong and the pattern is excellent.

Thanks
Old 09-10-2018, 08:50 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
drkshdw's Avatar
 
Join Date: Jun 2017
Location: Omaha, NE
Posts: 512
If you hear the pump working and you eventually get fluid to squirt out of the nozzles then your check valve is bad. The purpose of them is to allow fluid to be pumped through the hoses and prevent it from draining back into the tank so when you go to use it next time, fluid quirts out immediately.

They go bad quite often and usually from gunk in the reservoir tank. That screen you saw is what prevents gunk from getting sucked up into the system. It's a good idea to clean it well every time you add fluid to the reservoir.
Old 09-11-2018, 03:04 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 12:52 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.