Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   Porsche 924/944/968 Technical Forum (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/)
-   -   rear breaks (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/103294-rear-breaks.html)

T86951 03-22-2003 07:17 PM

rear breaks
 
ok, on my 951, I used a siphon to pull new break fluid into my rear breaks after I cleaned my rear porportioning valve. I pulled new blue break fluid throuh and made sure it was totally blue , the new fluid.

I did a final bleed and the right rear has almost no pressure, the driver side shoots out new fluid about a foot high. So I have total breaks now on the driver side rear and maybe 10% breaks on the passenger side rear.

The flow on the passenger side in the back is fine but minimum pressure.

Is the foot long rubber line on the passenger side rear causing this? I am stumped. Flow but almost no pressure????

thanks

speedy007 03-23-2003 05:24 AM

could be a bad rubber hose

T86951 03-23-2003 07:23 PM

thanks, I realized my 951 has 2 bleers valves per caliper, on these big 4 piston brakes, am used to my 944NA which has one per caliper. Bleed again today and now brakes are great, better than my NA 86 944 and they are really good. thanks


All times are GMT -8. The time now is 07:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.