Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   Porsche 924/944/968 Technical Forum (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/)
-   -   Problems Shifting after re-installing transaxle (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/1044747-problems-shifting-after-re-installing-transaxle.html)

Meine44 11-09-2019 06:48 PM

Shift rod hung up
 
Recently, I had to drop the transmission to replace the shift rod that connects to the linkage that runs on top of the transaxle at the rear.

I was able to get the transaxle lined up and back in the car. However, there seems to be something hanging up on the shift rod now.

I am able to shift the car into what I believe is 3rd and 4th, 5th and reverse gears. When in 4th or reverse, there is sometimes a lot of pressure pushing toward the front of the car; it is acting as of it wants to shift back to the neutral position.

When I try to shift into 1st and 2nd, the gear shift inside the car won't budge to the left. The only thing that I can tell is there is a clunking noise when I try and move the shifter to engage the first two gears.

I've also noticed that the shift rod itself is very close to the top of the opening it passes through at the transaxle. Should this be centered on that opening?

The linkage at the rear can be operated by hand through all the gears mentioned without issue.

Has anyone had experience with the shift rod being hung up on anything?

Or is there another possibility?


All times are GMT -8. The time now is 07:35 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.