Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   Porsche 924/944/968 Technical Forum (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/)
-   -   My 84 944 has a miss!!!! (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/130050-my-84-944-has-miss.html)

dzachry 10-03-2003 10:08 AM

My 84 944 has a miss!!!!
 
Here is one for yawl, under no load at an idle or driving at 2000 to 2400 rpm I have a miss. it goes away under a load or during de-acceleration. I was thinking that it might be Vacuum but I would think if it was vacuum it would happen at 4000 rpm as well as long as there was not load?????


What do yawl all think???

gearhead290 10-03-2003 10:21 AM

plugs and wires would be my first guess.

Scott R 10-03-2003 10:47 AM

Vacuum leak, check the J-boot on the underside for cracks.

dzachry 10-03-2003 11:59 AM

Where is the J-Boot???

Scott R 10-03-2003 12:08 PM

Between the air flow meter and the throttle body. It's attached to the engine as well as the stationary air box. So when they get older and brittle the start to crak from engine vibration.

dzachry 10-03-2003 12:39 PM

Oh OK Duh!!!!! LOL

I just had this Boot off and it looks good any other sugestions??

Scott R 10-03-2003 01:23 PM

Just to check all of your vacuum connections, and all of the "T's" for cracking and splitting. Beyond that you could have a failing injector, but thats rare on these cars.

SoCal Driver 10-03-2003 03:11 PM

Your intake maifold may be loose or warped. Mine was and gave much the same problems. Careful as you may have a pulled stud/bolt or two.

dzachry 10-03-2003 08:26 PM

I will check on this in the morning. it is possible that the intake is loose because I just rebuilt the top of the motor. I will check all of the vacuum lines and the intake. is there anything that anybody would recommend to use as a fuel additive to clean the injectors??

lousailor 10-03-2003 08:28 PM

Techron seems to do the trick

bearone2 10-05-2003 05:20 PM

i used chevron/techroline sul years ago to clean a lot of varnish from the injectors because of a lot of sitting and the gas went bad. it took 5-6 full tanks to clean the injectors but it worked.
One can of techron/one tank may not be enough if the gas got real funky.

todwic 10-05-2003 05:54 PM

I would recomend a compression check

dzachry 10-05-2003 09:01 PM

How would a difference of compression make it run bad in a curitan rpm range??

todwic 10-05-2003 09:25 PM

because at higher RPM's the miss could be disguised by the harmonic vibrations of a faster revolving stuff.

dzachry 10-09-2003 12:35 PM

OK it is fixed!!!!!!! Here is what happened. There is a set screw holding in the rotor and the shaft. The set screw for the shaft came out. This caused the rotor to travel into the top of the cap and desrtoy the cap and rotor. the miss was caused by the screw comming out and the shaft turning inside the rotor a little bit then then debris caused the spark to travel where it does not belong at that time. WHEW IS that Clear????

bearone2 10-09-2003 12:43 PM

i feel better already.

SoCal Driver 10-09-2003 02:29 PM

Loose rotors and broken coil to dist wires. They get you every time!

bearone2 10-09-2003 03:06 PM

if it's not the grounds.


All times are GMT -8. The time now is 06:22 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.