Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
FLA944's Avatar
 
Join Date: Oct 2002
Location: Palm Bay, Florida
Posts: 317
Send a message via AIM to FLA944 Send a message via Yahoo to FLA944
Unhappy Sat for summer, now won't start

Well,

Due to the cooler temps, returned to my ongoing project after finishing another project. (anybody wanta buy a '90 miata for their GF?)

It was running great after putting together and got shelved. Now it will not start.

Replaced all relais provided by Juvy. Checked the back of fuse/relay panel and assured all connections OK.

I have voltage @ the coil, spark at the plugs, voltage @ the injectors. re-seated speed and referance sensors. I do not have an alarm installed so that part of the circuit is clean.

Fuel pressure 35-40, compression 160+ and holding.

??? should fire up.

Strange Stuff: "Fasten Seat Belt" light illuminates when key inserted into ignition. Light turns off and brake light illuminates when turning over.

The O2 sensor goes to a 2 pin connector and from there splits with 1 wire going to this crumbling thingie on the fire wall. What is that? ballast Resister? Does not show this in schematics.

Any ideas?

Rick

__________________
'83 944 "Guards Red"
New Everything (seems like)
16" 968 Wheels
has never left garage (yet)
Old 10-30-2003, 12:02 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
FLA944's Avatar
 
Join Date: Oct 2002
Location: Palm Bay, Florida
Posts: 317
Send a message via AIM to FLA944 Send a message via Yahoo to FLA944
I will check again. I cheesed together a guage as it did not have a correct adapter to screw in to the rail.
__________________
'83 944 "Guards Red"
New Everything (seems like)
16" 968 Wheels
has never left garage (yet)
Old 10-30-2003, 12:12 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
FLA944's Avatar
 
Join Date: Oct 2002
Location: Palm Bay, Florida
Posts: 317
Send a message via AIM to FLA944 Send a message via Yahoo to FLA944
Sorry it took a while FR, 1 sold miata.

Checked vac @ 5- 10inHg With the elbo from the afm to throttle body removed and large hoses not plugged.

Also, removed and filed grounds at the firewall, battery, threaded post on body where battery ground is attached, and the ground bundle near left front light well.

Also checked timing marks @ flywheel,cam, upper balance shaft. Removed cap inspected rotor and cap.

Still the same. Sounds like she wants to fire but nothing.

I dunno.

Rick

__________________
'83 944 "Guards Red"
New Everything (seems like)
16" 968 Wheels
has never left garage (yet)
Old 10-30-2003, 02:47 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 11:49 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.