Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
boo boo is offline
Registered User
 
Join Date: Feb 2004
Posts: 1
1986 944 car alarm issue

My factory car alarm failed, part number 911.637.104.02. I jumpered terminals 87a and 15 on the alarm to get the car running again, but now my chargeing circuit is acting odd. The voltage gauge reads 12 Vdc. after starting. Once I reach about 3K RPM the gauge quickly goes to 13 to 14 Vdc.
1) How can I fix this without replaceing the alarm unit.
2) Where can I get a used or new alarm unit.

P.S. To all of you 944 owners with factory alarms: Check the battery compartment for leaks as the alarm unit is mount below the battery by the passengers feet. My alarm was full of water!
Old 02-08-2004, 04:26 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:45 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.