Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Jun 2004
Location: NY
Posts: 845
Send a message via AIM to bluebullet
took her out today

finally got her up and running, and took her around the block...she shifts real nice and clean, drives perfect, slight vibration in the shifter around 3 grand then it disappears.

The only prob is that Im still waiting for partwerks to send me my speedo sensor. Since it does not work, would that be the reason why my car idles at 2 grand? I checked for vacuum leaks and there was a very tiny one, i plugged it and it didnt go down. If the car starts cold and does not move, it will warm up and idle at 900. If i move it down the block, the idle rises up to 2 grand and stays there.

My Colt runs on the same theory...if the car is in motion, the car idles higher than normal because it thinks you are going to shift, and aids in helping you shift. Once it realizes that the car isnt going anywhere, the idle comes back down. The colt is driven off an electronic sensor as well, and i left it unplugged once and it idled at 1700 and wouldnt come down. Does the Porsche work on this same theory? I checked the idle adjustment and its fine...i backed it out and no change, then put it back in. Any suggestions anyone? Or did I hit this one on the head.
__________________
1985 944 / 2007 335i / 1987 325is / 1985 535i / 1999 528iT / 2006 X5
Old 07-21-2004, 09:34 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
SoCal Driver's Avatar
 
Join Date: Feb 2002
Location: Costa Mesa
Posts: 8,587
Garage
Vibration at 3k is one of the balance shaft pulleys on wrong and/or the balance belt is off a few teeth.

High idle is a vacuum leak. Check for cracks in the rubber duct between the AFS and the throttle body. Also check the hoses from/to it including the one at the vacuum brake booster.

I don't give a flying doo doo about your Dodge. If you want clear answers put your 944 description in your signiture.
__________________
Hugh - So Cal 83 944 Driver Person
NOT a 'real' Porsche -- Its Better!!!!
When was the last time you changed your timing and balance belts and/or cam chain and tensioner?
New Users please add your car's year and model to your signature line!
Never break more than you fix!
Old 07-21-2004, 10:51 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Writer/Teacher
 
CJFusco's Avatar
 
Join Date: Mar 2001
Location: Wandering Connecticut
Posts: 9,288
Garage
Send a message via AIM to CJFusco
Quote:
Originally posted by SoCal Driver
Vibration at 3k is one of the balance shaft pulleys on wrong and/or the balance belt is off a few teeth.
you are PROBABLY right, but the vibration could also mean that the little rubber cover that goes over the bottom of the shifter (underneath the boot) has come loose. That's what mine turned out to be.
__________________
Current Stable: Black 07 Porsche Cayman S: FabSpeed Maxflo Exhaust; VividRacing ECU Tune; IPD Competition Plenum; 997GT3 Throttle Body; De-Snork'd.2011 Acura MDX. 2008 Mazda 3. Gone But Not Forgotten:Garnet Red 86 Porsche 951("The Purple Pig"). Silver 09 Mini Cooper S ("Mighty Mouse"). Alpine White 83 Porsche 944 ("Alpine Wolf"). Guards Red 84 Porsche 944. Green 97 Volvo 850 Wagon ("The Viridian Falcon").
Old 07-22-2004, 05:20 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Jun 2004
Location: NY
Posts: 845
Send a message via AIM to bluebullet
yeah thats the thing..i only feel it in the shifter (and it is kinda sloppy)...if it was balance shafts wouldnt i feel it shaking throughout the car?
__________________
1985 944 / 2007 335i / 1987 325is / 1985 535i / 1999 528iT / 2006 X5
Old 07-22-2004, 05:54 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
Join Date: Nov 2003
Location: Sac, CA
Posts: 1,410
Garage
Misaligned balance shafts produce a buzzing noise at some rpms. Youll know it when you hear it.
__________________
991.1 RS - Lava Orange
991.1 GT3 - Sapphire Blue - gone
997.2 GT3 - Guards Red - gone
996 GT3 4 Liter - Basalt Black - gone
Old 07-22-2004, 07:59 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
Join Date: Jun 2004
Location: NY
Posts: 845
Send a message via AIM to bluebullet
well it wasnt the balance shafts....it was the rubber boot as CJ said....mine is kinda falling apart so i shoved it in and the shifter felt better...i guess it isolates the vibration. she runs really smooth all the way up to redline. Now all i have to do is check out all the vacuum lines and see why shes idling so dam high..and maybe fiddle with the TPS sensor and see if the previous owner screwed around with it....

I also managed to get a wheel alignment today ($65) and turns out they knew the previous owner of the car because they used to service it. I was talking to one of the guys there, and he said everything the previous owner told me was true....about the motor eating the belts, how he rebuilt everything (all new bearings in the bottom end, everything rebuilt from the ground up) all new rotors and pads and new wheel bearings on all 4 corners. Turns out the previous owner owns an European Repair center as well, and rebuilds motors for aliving (he has a really clean black 944) and the other guy that works with him has an 80s style 911, also mint. He had a lot of nose parts for my car that he was going to put on, but then I found out that he sold the car for so cheap because the wifey was on the way with another baby....and the wifey threatened to have both cars put up for charity if he didnt get rid of one of them...so he sold it dirt cheap at a loss. I guess that would explain why my motor looks brand new, and doesnt leak anything at all (not even a drop, and Im knocking on wood right now )
__________________
1985 944 / 2007 335i / 1987 325is / 1985 535i / 1999 528iT / 2006 X5

Last edited by bluebullet; 07-22-2004 at 11:03 PM..
Old 07-22-2004, 10:50 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Registered User
 
Join Date: Jun 2004
Location: NY
Posts: 845
Send a message via AIM to bluebullet
Replaced a bunch of vacuum hoses today, eliminated a lot of the possible causes, and starting checking around the throttle body....throttle cable was too tight and the bracket holding it was bent down a little...so i bent it up and i heard the TPS sensor click. Started the car and drove her around....idles at 950
__________________
1985 944 / 2007 335i / 1987 325is / 1985 535i / 1999 528iT / 2006 X5
Old 07-23-2004, 12:44 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 11:38 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.