Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Mein Gott!
 
Panzer909's Avatar
 
Join Date: Oct 2000
Location: Pittsburgh, PA USA
Posts: 1,520
Garage
Oil pressure pegged beyond "5" bar!

My car has really been begging for attention lately. I just finished a messy oil cooler seal job and finally started her up this afternoon. I was glad to see that the car was running fine and all idiot guages gave me good readings.......

The oil pressure was fine initially, but I took it for a 20-minute test drive and noticed that my oil pressure indicator was THROUGH THE ROOF. It was well past 5 bar ( I have a later style dash) and just stayed pegged there(???)

I obviously did something wrong while putting everything back together during the oil seal job. My question is why did it start doing this over 20 minutes later and not immediately after starting it up? My guess is the sending unit wires were loosened during the drive or something.


Thoughts?
__________________
Johnny
1987 944S
1984 944 (R.I.P.)
1972 Triumph TR6 - 100% trouble free between breakdowns
2003 BMW 325xi
Old 08-14-2004, 04:18 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
gearhead290's Avatar
 
Join Date: Dec 2002
Location: South Dakota
Posts: 1,131
Send a message via AIM to gearhead290
maybe your oil pressure sending unit went bad? Mine used to do that.
__________________
95 240sx-track slut w/ too much done to list
87 944 n/a-old "toy" that broke too much
Old 08-14-2004, 04:54 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
peterjcb's Avatar
 
Join Date: Feb 2004
Location: Weddington, NC
Posts: 47
Garage
My gage reads the same also. I noticed that there's only 1 wire connecting to my oil pressure sending switch. (there should be 2 )
It's probably a bad connection.
__________________
Grand Prix White '86 951
AUTOTHORITY MAF SETUP / stage 2 chips

Previous: Black '87 944S - sold after 4 years
Old 08-14-2004, 07:35 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Driver
 
Join Date: Jan 2004
Location: Gahanna, Ohio
Posts: 480
Garage
My pressure sending unit always started out fine and then pegged after a while. After I replaced it all was well.
__________________
'87 944
Old 08-14-2004, 07:38 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Moderator
 
AFJuvat's Avatar
 
Join Date: Feb 2001
Location: Viera FL
Posts: 5,643
switch the wires on your oil pressure sending unit

AFJuvat
__________________
Es geht nicht darum wie schnell man faehrt, sondern wie gut man schnell fahren kann.

Ihr Brunnen der nutzlosen Porsche Information
Old 08-14-2004, 07:48 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Mein Gott!
 
Panzer909's Avatar
 
Join Date: Oct 2000
Location: Pittsburgh, PA USA
Posts: 1,520
Garage
Fixed it.


After watching the F1 Hungarian GP this morning, I reached under the car and found the wires to be really loose. I simply didn't tighten them properly when I put the sending unit back on yesterday. The vibration from the engine while driving just loosened them. I'm special


Time to warm up in the bull pen for the motor mount job.......
__________________
Johnny
1987 944S
1984 944 (R.I.P.)
1972 Triumph TR6 - 100% trouble free between breakdowns
2003 BMW 325xi

Last edited by Panzer909; 08-15-2004 at 07:53 AM..
Old 08-15-2004, 07:50 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Registered User
 
gtroth's Avatar
 
Join Date: Oct 2003
Location: CT
Posts: 621
You're lucky. Mine was the sender and the gauge (too long with a pegged gauge damages it , maybe?).
__________________
1995 993C4 guards red
1988 944S alpine white
Old 08-15-2004, 09:11 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
Join Date: Jun 2004
Location: NY
Posts: 845
Send a message via AIM to bluebullet
yeah i thought mine used to be bad too..but my car pegs the gauge on start up, and stays up there for a good 5-10 minutes before it finally starts to come down (i dont drive my car hard, and in stop and go traffic the car usually idles and the oil takes forever to get hot). She hangs between 2 and 3 bar at idle, depending how hard im driving it.
__________________
1985 944 / 2007 335i / 1987 325is / 1985 535i / 1999 528iT / 2006 X5
Old 08-15-2004, 11:06 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
Registered User
 
Join Date: Nov 2003
Location: Sac, CA
Posts: 1,410
Garage
Quote:
Originally posted by bluebullet
yeah i thought mine used to be bad too..but my car pegs the gauge on start up, and stays up there for a good 5-10 minutes before it finally starts to come down (i dont drive my car hard, and in stop and go traffic the car usually idles and the oil takes forever to get hot). She hangs between 2 and 3 bar at idle, depending how hard im driving it.
Exactly my case aswell.
__________________
991.1 RS - Lava Orange
991.1 GT3 - Sapphire Blue - gone
997.2 GT3 - Guards Red - gone
996 GT3 4 Liter - Basalt Black - gone
Old 08-15-2004, 12:24 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
Registered User
 
peterjcb's Avatar
 
Join Date: Feb 2004
Location: Weddington, NC
Posts: 47
Garage
I got the Oil pressure gage working. It turned out the who ever replaced the oil pressure sending switch last snapped one of the connection posts. The wire was hanging down. I barely had enough thread to get the wire back on with the nut it only grips about 1/4 turn . I'll see how it holds up.
It's the first time my oil gage has worked.
__________________
Grand Prix White '86 951
AUTOTHORITY MAF SETUP / stage 2 chips

Previous: Black '87 944S - sold after 4 years
Old 08-15-2004, 03:21 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Registered User
 
Join Date: Jun 2004
Location: NY
Posts: 845
Send a message via AIM to bluebullet
hehe its fun now cuse you have another gauge to watch in the car...my workvan used to have all idiot gauges...oil pressure stayed the same whether it was cold or hot..just like the rest of the gauges in the car...they dont do anything..
__________________
1985 944 / 2007 335i / 1987 325is / 1985 535i / 1999 528iT / 2006 X5
Old 08-15-2004, 06:32 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #11 (permalink)
Registered User
 
Join Date: May 2004
Location: Wash DC (Da Capitol)
Posts: 359
Garage
I had an incident with my oil pressure gauge a couple of years back...it pegged also....then a I heard a loud pop and saw a huge cloud of smoke as I left an (oil) racing stripe down the highway. my oil presure relief valve failed and my oil filter lterally exploded!!!! I killed the ignition as soon as the oil pressure dropped and saved my engine but I was pretty freaked out. I was told that that oil pressure release (or was it relief) valve was problematic at one time and was redesigned. Never heard of it happening to anyone else though.....Any of you hear of this before?
Old 08-16-2004, 12:29 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #12 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 07:31 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.