Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   Porsche 924/944/968 Technical Forum (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/)
-   -   o2 sensor, but no wires? (http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/178597-o2-sensor-but-no-wires.html)

qawse 08-20-2004 08:20 AM

o2 sensor, but no wires?
 
I have a 1985, early model, porsche 944 with an o2 sensor, but no wires attach to it. I have looked through the engine compartment and found nothing. Did the early model '85s have o2 sensor and what will happen without one? Will the performance be affected?

Moneyguy1 08-20-2004 10:20 AM

Possibly the wire broke?

n the firewall, about mid point there should be a round usually tan cylinder woth a heavy gree wire on the drivers side leading to a cable.. That is the connector for the O2 unit. If the connector is brittle and broken, don't worry, any waterproof connector will suffuce.

Maybe someone else can be a bit more specific.

qawse 08-20-2004 05:49 PM

What i dont believe that!!!!!!!!!

Don 944 LA 08-20-2004 09:56 PM

Hey the P-Car is just gettin with the times and going wireless......

:p


BTW... hows the gas mileage ????

todwic 08-21-2004 12:17 AM

maybe it's a ROW car with a california exhaust and the po just put an old O<sub>2</sub> sensor in as a plug?

944 Ecology 08-21-2004 05:06 AM

I think it's one of the bluetooth sensors. Do you have bluetooth enabled on your DME?

gb

Porsche-O-Phile 08-21-2004 06:22 AM

LOL!


All times are GMT -8. The time now is 05:27 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.