Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: May 2004
Location: Hawaii
Posts: 34
Engine Malfunction

Does anybody know why my car would be stuttering on acceleration? If I give it some throttle it will start cutting out around 3000rpms. Itís almost like its flooding or not getting enough gas. Could this be a timing issue? I recently changed all of the belts and rollers when I did my motor rebuild. I donít know if I might have the cam a couple of degrees out. I tried checking my TPS, which seemed to be ok. If anybody has any ideas please let me know.
__________________
83 944
04 infiniti G35
Old 08-20-2004, 05:21 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Join Date: May 2004
Location: Hawaii
Posts: 34
I tried to pump more pressure through my fuel system but this did not seem to help. Any ideas that somebody may have would be very usefull.
__________________
83 944
04 infiniti G35
Old 08-22-2004, 08:37 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Jul 2004
Location: Texas...all of it.
Posts: 782
Send a message via AIM to Makenzie71 Send a message via Yahoo to Makenzie71
plugs/wires/filters
__________________
http://forums.pelicanparts.com/uploa...1093905626.jpg

the "baby" that comes first...
Old 08-22-2004, 08:38 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
Join Date: May 2004
Location: Hawaii
Posts: 34
All of that stuff is brand new. I pulled a plug and it did not seem to be fouling up.
__________________
83 944
04 infiniti G35
Old 08-22-2004, 08:41 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
adida(r 944)'s Avatar
 
Join Date: Nov 2003
Location: Williston ND
Posts: 159
try checking all the electrical connections in the engine compartment. like the speed and reference sensors, afm sensor, thorttle body sensor, those types of things. you may have them connected but they might be loose.
__________________
85/1 944 project/restore/upgrade in process finnaly:
Bursch headers and cat delete pipe. fiberwerks front bumper and rear wing

cant spell forgive my "hukt on Fonix" it workt gud four mi

in the process of buying a car and a half garage with a detached house and fenced in yard
03 Eclipse GS
Old 08-22-2004, 09:06 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 10:00 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.