Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Classified Ads > Porsche 924/944/968 Used Parts For Sale & Wanted


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Sep 2009
Posts: 153
WTB used speed and reference sensors from a RUNNING car

I have a 1984 944 na and I bent my sensor with my pressure plate and broke the connector off the other sensor.

Please make sure these come off a RUNNING vehicle and are good sensors!

I need both sensors shipped to 30039. If you PM me reply to thread as well so I can get the email notification.

Thanks a ton,

matt
Old 10-15-2009, 07:41 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
West Central Ohio 45380
 
plyhammer's Avatar
 
Join Date: Jun 2005
Posts: 3,776
Garage
pm sent
Old 10-15-2009, 07:55 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Mar 2008
Location: Chicagoland
Posts: 2,695
what u mean u broke the connector off? cause...one of my sensors is lacking a connector entirely. i could use an intact male connector
Old 10-15-2009, 08:21 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 153
So does it still work with the plastic connector missing? Mine still connects but just doesn't look like it'll stay
Old 10-15-2009, 08:33 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
Join Date: Mar 2008
Location: Chicagoland
Posts: 2,695
well the pins are in the socket, but i wouldn't drive it this way. the connector crumbled when i removed the engine a second time

i might just convert over to a weatherpack connector.
Old 10-15-2009, 09:08 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 43
sensors

pm sent
Old 10-15-2009, 09:09 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Registered User
 
Join Date: Sep 2009
Posts: 153
So does it still work with the plastic connector missing? Mine still connects but just doesn't look like it'll stay
Old 10-15-2009, 09:10 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
Join Date: Mar 2008
Location: Chicagoland
Posts: 2,695
a ziptie will make it stay heh. but important part is whether or not the contacts still makes a good connection.
Old 10-15-2009, 09:45 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 153
Yeah...I'm just going to get 2 more sensors...if it still doesn't start something else is wrong, but I'm 99% positive it's the sensor is bent...the car started fine before I messed with em to do the clutch...
Old 10-15-2009, 10:19 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
Registered User
 
Join Date: Sep 2005
Location: new york
Posts: 1,372
sure they aren't reversed?
Old 10-15-2009, 05:45 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 12:19 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.