Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   Porsche 928 Technical Forum (http://forums.pelicanparts.com/porsche-928-technical-forum/)
-   -   car wont start after one week (http://forums.pelicanparts.com/porsche-928-technical-forum/679321-car-wont-start-after-one-week.html)

Yoni_d 05-22-2012 01:32 AM

car wont start after one week
 
Hi Guys,

After approximately one week of not driving the car, the starting can be very strange. When I turn the ignition key, the starter works just fine but the engine doesnt show any signs of starting.
I found out that if I charge my battery completely and give a starter of about 10 seconds while the gas pedal is fully pressed to the floor the engine will start and will be a bit flooded for some seconds - so the idle will not be stable and after a few seconds it will stabilize.

I Checked the electricity and there is no problem, the fuel pump seems to be fine as well although I cant tell if the fuel reaches the engine...

My prime suspect is the fuel accumulator...what do you think?

Thanks!

MPDano 05-22-2012 04:39 AM

I thought accumulator is hard start hot not cold.

Yoni_d 05-22-2012 01:34 PM

Well, I think it use for both since the aim of it is to keep the fuel pressure in the system...

924CarreraGTP 05-22-2012 02:33 PM

Thermo time switch? Cold start injector? Clean the connectors, and test them. So the car is running but hard to start after a week? Try to just bump over the starter one time and then let off of it. Then try to start it normally. Repeat this and see if it starts better. My '83 had an odd cold start problem after a week and I cleaned the connectors to the thermo time switch and the cold start injector and it starts right up every time now. Those parts can go bad and make the car not start.

Gonzotiki_666 05-22-2012 11:17 PM

Not to be a hijacker, but my '81 has started exhibiting a similar behavior. Where abouts are those thermo time connectors? I'd like to hit those when I do some grounds cleaning in the near future. Thanks!

Yoni_d 05-23-2012 12:16 AM

Quote:

Originally Posted by 924CarreraGTP (Post 6762229)
Thermo time switch? Cold start injector? Clean the connectors, and test them. So the car is running but hard to start after a week? Try to just bump over the starter one time and then let off of it. Then try to start it normally. Repeat this and see if it starts better. My '83 had an odd cold start problem after a week and I cleaned the connectors to the thermo time switch and the cold start injector and it starts right up every time now. Those parts can go bad and make the car not start.

Can you please tell me where are the thermo time switch and the cold start injector?
I will clean them and see if it will make any difference.

924CarreraGTP 05-24-2012 04:48 PM

http://forums.pelicanparts.com/porsche-928-technical-forum/638060-re-cold-start-problem.html
Scroll down this and theres a good picture of the 4.7 liter thermo time switch.

Gonzotiki_666 05-24-2012 06:06 PM

Great info thank you

924CarreraGTP 05-24-2012 06:46 PM

http://forums.pelicanparts.com/porsche-928-technical-forum/589524-thermo-time-switch-questions.html
Scroll down to Landseer's post for the location of the cold start valve.


All times are GMT -8. The time now is 07:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.