Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 944 Turbo and Turbo S


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
lemikson's Avatar
 
Join Date: Jan 2014
Location: Toronto, ON
Posts: 63
Garage
86’ 951 – Rouge A Tune, NO STRAT if I put stock chip back

Recently upgraded it to A Tune purchased from Dave @ LR. Along with 3” exhaust, Tial 38 WG with 14.7 psi spring and 3 bar BOSCH FPR.

My mechanic is telling me car runs before boost worse than what it did in stock set up before upgrades. WOT in second gear at 2,000 rpm – happens nothing. Like it’s 120 HP car. Car runs very, very sluggish off boost – from take off to approximately 2,800 – 3,000 rpm. Once boost kicks in, boost is there, and holds well above what would the stock WG with CV allow. But, even at boost, top power is maybe at what be stock 951 performance and nowhere near where it should be with chip’d DME and all other upgrades. My buddy who raced 951 locally in Regional Series in GT3 class tried it also – confirmed no power at all before boost.

So, I went to revert everything back to stock DME set up. Now, with board set up for A Tune, when I put the stock chip back car won’t start. I did not tinker around the bridged board with jumper wire on B700 location. Do I need to cut that jumper?

Will call Dave tomorrow but hoping someone else had to do this before. Checked lots of posts about A Tune and couldn’t find anything about reversal back to stock chip. As for the A Tune install, I see no issues. MAP wiring checks out as it should; Ground on BLACK, 1.59 V on GREEN and 5.04 V on RED when MAP connected and engine running idle. Board converted to 28 pin DME, resistor removed, jumper wire soldered on.

Old 07-29-2018, 02:02 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
lemikson's Avatar
 
Join Date: Jan 2014
Location: Toronto, ON
Posts: 63
Garage
So, to clarify.
- I have driven the car with the A Tune. Also, my mechanic did and my buddy who raced the 951 in GT3 Series / GT Challenge with CASC.
- Sluggish off boost – big times. We all agree.
- I wanted to put stock chip back to confirm off boost response in OE set up.
- Put the OE chip back and car does not start.
- Put back the A Tune chip, after trial with the OE one, and car starts no problem.

Looks like you can’t go back to stock chip that easy after A Tune DME conversion???
Old 07-29-2018, 05:11 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
In the Fires of Hell.....
 
kdjones2000's Avatar
 
Join Date: Oct 2007
Location: Phoenix, AZ
Posts: 2,871
Garage
The A-Tune, even though it's using the AFM like the stock chip does, also is set up for measuring MAP (Manifold Air Pressure).

I am assuming that there were some wiring changes done to allow for this, which is likely the reason you have a no-start with the stock chip.

Rogue Tuning - A-Tune kit
__________________
NASA/PCA Instructor
'88 951S - with LBE, Guru chips, 3Bar FPR, 1.3mm shimmed WG, 3120 lbs, 256 RWHP, 15 psig boost
1987 924S 944 SPEC racecar - '88 pistons/DME, short 5th
1987 944S - Restored salvage title, ready to live again
Old 07-30-2018, 06:16 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
soxnail's Avatar
 
Join Date: Oct 2006
Location: Laguna Vista
Posts: 1,263
I am pretty sure this can be reversed. The 28 pin versus the 24 pin socket can stay in there. You will have to post what exactly you did for the conversion, and we can take back a step at a time.
Sox
__________________
"Little problems always come back and bring bigger friends with them".
1986 951"MADDOG" black with maroon interior
All stock with shimmed WG
Old 07-30-2018, 07:16 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
lemikson's Avatar
 
Join Date: Jan 2014
Location: Toronto, ON
Posts: 63
Garage
Thanks everyone for advise. Had to remove B700 jumper - as suspected. Car is running now on stock chip. still more work to do to find out what is going on.
Old 08-01-2018, 06:29 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
Join Date: Jul 2018
Location: Renton, WA
Posts: 66
Garage
Does it run better on the stock chip?
Old 08-01-2018, 10:29 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Registered User
 
Join Date: Mar 2001
Location: Tampa, FL USA
Posts: 124
Interesting - I wouldn’t have thought that the car would run by just changing B700. As was said before, there is 1 wire in the harness that was cut to do the installation. There is also the resistor leg that was cut. With these changes, I thought that both of those would have had to be returned to stock before the car would even start with the stock chip. If that’s the case, though, I may go back to stock to do some basic diagnostics, since I’m having some running issues.

As far as your power issues go, are you sure that the FQS switch hasn’t been changed? Remember that Joshua changed all of the values for each FQS position when he programmed the A-Tune chip. So, if you were at any setting besides 0, you are now getting a much different result than you were before.

Also, you can pull your spark plugs and take a look at them. They should give you some indication of whether the car is running rich or lean.

And just a reminder - when going back to the stock chip, you have to go back to the stock 2.5 BAR FPR as well.
Old 08-08-2018, 01:11 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 06:07 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.