View Single Post
tops911 tops911 is offline
Registered User
 
tops911's Avatar
 
Join Date: Feb 2002
Location: Montana
Posts: 560
ignition issue update

Hi All,
I thought I'd share with everyone where I'm at on my ignition problem. For a quick refresher; my car was delivered 3 Jun (I shipped it to Germany where I'm stationed) and it would not start. It ran for a few minutes when I went to pick the car up but it started backfiring and then died; no spark. The following has been done:
New battery
Replaced coil
Replaced the "green" coax cable (the car ran for about 30 seconds, never to run again; it started really easy and surprised me)
bought a used Bosch CD box
New fuel pump relays (the correct "red" ones)
Replaced the 10 fuse panel, it was cracked and needed replaced anyway.
new plug wires
new plugs, cap and rotor
had the distributor rebuilt; it needed it but it was not the problem
The thing is still not getting spark; so today I figured I'd get a MSD box. The cost to rebuild the Bosch Cd box is 400 Euro (about $600 with the rate of exchange) that makes the MSD box about half the cost of getting the Bosch rebuilt.
I have tested the running of the fuel pumps, the fuel pressures (I have CIS test gauges), tested the relays. I bypassed the over boost relay; unhooked the tach; and probably a dozen other tests. There is power to the CD box (12 volts to the 15 plug) just not any spark to the plugs.
Can anyone think of anything I've been missing? I've done countless searches and cant find anything else I'm missing.
Thanks Frank
__________________
1982 930, K-27, BL adj. WUR, Rarlyl8 Headers and Hooligan muffler, MSD 6, 22 and 30mm torsion bars, poly bronze bushings 30mm raised spindles and custom valved Bilstein shocks (by Elephant Racing), monoballs front and rear (by Rennline), Alton 17" Fuchs, Fred Cook fuse panel
Old 08-04-2011, 08:31 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)