View Single Post
krasuskyp krasuskyp is offline
Large Member
 
krasuskyp's Avatar
 
Join Date: Nov 2001
Location: top of 3rd
Posts: 4,094
Garage
not to threadjack, buuuuuuuuuuuut...

...I've got Bosch CIS gauges from fleabay awaiting my return from 2wks @ the beach in NH

never in my life have I been so eager to get the fukk home from vacation!! lol / d'oh!

sad / true


I finally figured out my AFR gauge's wonky readings after buying my 3rd Bosch WB02 sensor (don't ask)... and was dismayed to see my AFR's still hitting 13 to even 14 under WOT and over 5500 rpms... this is after I've installed dual 044's hoping that would solve the issue.

My BLWUR came shipped tuned to my basic previous mods, and I'd gauge'd my pressures years ago and things were in spec. My cruise AFR's are great @ 13-14ish, and my on-boost AFR's are really great... 11's to low 12's... until 5500 when the readings shoot too damn high.

This w/ my idle AFR current @ 10.2! Fuchme (and the poor eyewater'd bastids behind me!). And it idles @ 1100... w/ the idle air adjustment screw cranked nearly all the way in. WTF. Seems I can't lean it out any more w/o screaming the idle.

I'm verymuch looking forward to playing w/ my WUR and figuring this the FUKKOUT, and tuning things to my current setup (think I've added headers/turbo/cams/FP's since the BLWUR installed yearseses ago).

Odd thing, is the car runs like a banshee possessed... no sputtering or spitting or popping or pinging - nothing... just great power everywhere, and steady idle. But wonky readings and scenarios, certainly.

loving these threads and all the related links being shared - thanks much guys... beware: many questions to follow! 8-)
__________________
Paul... CT | '87 930 | '07 //S6 v10 JNR | '98 ///M3 vert |
past:

| '01 ///M5 | '96 993 C2 cab | '05 S600 Sport - biturbo V12@Just Not Right 495rwhp / 612rwtq |
| '58 TR3A | '01 //S8 | '95 //S6 6gang | '88 ///M5 | '87 190E 2.3-16 |
Old 08-05-2014, 08:07 PM
  Pelican Parts Technical Article Directory    Reply With Quote #17 (permalink)