Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Technical BBS > 1- Porsche Technical Forums > Boxster & Cayman Forum

Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Nov 2004
Location: Beverly Hills, Mi
Posts: 82
Strange automatic transmission issue. Any ideas?

So I posted this over on 986forum_dot_com the other day and have had zero replies so I thought I'd try over here on Pelican even though this board doesn't get as much traffic as the oil cooled forums. Below is a cut and past from my 986 thread.

Good morning Ladies and Gentlemen. I had an interesting issue with my 1999 2.5L tip Boxster last week. Work was crazy and it was Dream Cruise weekend here in Michigan so Iíve only just got round to coming here and asking about it. Iíll describe the issue first then the background on the car.

So last week I was heading into work early. The sun had just come up and the stretch of freeway was completely clear in front of me for as far as I could see, so I took advantage and possibly accelerated up to an alleged indicated 12.7mph before a car started to merge Ĺ mile ahead. I then braked down to 10.0mph, then coasted down to about 80mph before I went back on the throttle to maintain speed. Thatís when it happened. It was as if the car was in neutral. The engine revs would go up and down with my foot on the throttle, but there was zero effect on the cars speed. I flicked it into neutral and back into gear. Nothing. I did this a couple of times and still nothing. By now I had coasted down to about 70 mph and I pulled the stick over to S and used the wheel mounted buttons to down shift to 4th then back up to 5th. After that everything was fine and it didnít do it again, even after an alleged brief run north of 10.0mph and back and has been fine ever since. The car was perfectly in its operating temperature range, Iíd been on the road around 12 mins on a 70ish degree day. Plenty long enough to be up to temperature, but not long enough to heat soak anything. Itís not as if the speed was massively excessive. The weekend before on a trip up North the magic of Waze and a new Radar detector saw an alleged indicated 13.1mph with no ill effects. Letís face it, in Germany these speeds are many peoples daily commute. Any idea what it could be? See next paragraph for history of the car, trans and maintenance.

I bought the car in May 2016 with just under 77k miles on it for a total steal at $5k. The car wasnít perfect and an auto wasnít what I was searching for, but this had a few unbeatable points in its favor. It had a brand new engine fitted by Porsche under warranty in 2005 only 20k miles before (I have paper work to prove this) this was the major selling point to me. I was almost crippled with back pain and couldnít drive a manual, but have since had back surgery and can drive three pedals again. Finally it allowed me to use the rest of the money originally scheduled to buy a perfect 986S as the deposited on another rental house. Win, win, win in my book. When I first got the car the trans was slipping. Reading up that sounded like old and or low fluid. Although I do all my own work I called the local Porsche dealer service dept. (Fred Lavery in Birmingham Mi) and asked how they flushed the trans fluid in Trip cars. If they had done a full pump out and replacement Iíd have taken it to them, but they admitted they just drain the fluid, change the filter and re-fil. Well that only changes approx. 1/3 of the fluid as the rest is in the torque convertor and I can do that myself, so thatís what I did. I got a new filter (from the dealer, cheaper than Pelican!) and got the recommended (in 101 projects and on Pelican) Pentosin ATF-1, changed the filter and refilled. Yes I bought an infra-red pyrometer and did the fill, run up to temp, re-fil etc. procedure three times while up on four jack stands to make sure it was level. Since this only changes around 1/3 of the fluid I planned on doing this every 5,000 miles for a couple of years to make sure itís really all flushed through. That first flush was 7/26/16 at 77,657 miles I did the second change (fluid only, not filter) this spring at 81,309 miles on 4/9/17 after its winter hibernation. Over time the shifts have felt better, but are still not perfect. Occasionally they will slip, or you will get a rev flair then bang and it engages gear.

One more important thing to note. While I use the car mainly locally, at the beginning of June the two of us headed to Chicago to see some family for the weekend. We decided weíd take it easy, avoid the freeways and drive across back roads with the top down. We got about 60 miles when I started smelling coolant. Temp was fine though. Then a few mins later the rear disappeared in steam and I lifted off, then the temp gauge pegged and I killed the engine and coasted to a stop. In the most amazing piece of luck we were going to visit some friends at work for lunch and rolled into their parking lot in neutral with the engine off. A quick diagnose showed it whatever the leak was, was not accessible by the side of the road. Scrub the trip to Chicago. Luckily the friends have a trailer and SUV so they took us home. Further investigation showed that the issue was one of those amazingly stupidly needlessly complex bits of German engineering. It was the vacuum operated valve in the coolant system that sends cooling water through the (auto only I believe) trans cooler. Most cars get away with a simple thermostat, no cooler or a cooler circulating all the time. Anyway, another order to Pelican for the part. I also replaced all the hoses around there at the same time. After bleeding (not as hard as people make out) the cooling system was fixed and everything else was fine.

So. Any idea what it could be? Any idea about the still poor quality of my shifts (although infinitely better than when I got the car)

Thanks all.
__________________
Adrian Thompson
99 Base Boxster
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Old 08-23-2017, 05:35 AM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 38
I'll take stab, since we have a 02 986 base Tip. Funny you mention the trans coolant valve. I just replace ours. From all you've written, it sounds like the trans pump might be failing. Have you recently checked the fluid level? I know it's a SOB on these cars. On the car not going into gear. I replaced our motor, trans mounts, and lubed up the shifter linkage on ours, which seemed to help things. As far as fluids go, I like the factory fill or ZF.
Sorry to hear, I hope you get it worked out. I've been considering options for our gearbox when it needs a rebuild. Was thinking of just sending out to one of the North American ZF distributors.
Regards
Old 08-24-2017, 10:33 AM
  Pelican Parts Technical Article Directory    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Nov 2004
Location: Beverly Hills, Mi
Posts: 82
Wow, thanks for the input. Time to go off and do some reading on the trans pump. This is the first time I've owned a fun car with only two pedals, in the past they've always been company or family haulers so I didn't care.

I've wondered about rebuilds too. Do NA ZF rebuild trans for private customers?

Thanks again.
__________________
Adrian Thompson
99 Base Boxster
Volvo C30 picked up Euro delivary 6/26/08 drove the Nurburgring 6/30/08
Old 08-25-2017, 04:18 AM
  Pelican Parts Technical Article Directory    Reply With Quote #3 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 38
You might contact their North American headquarters, since your close. I was thinking of using Peter Schmid Transmission(no affiliation), but they are on the west coast. They might have an affiliated shop closer to your location.
It's my understanding these transmissions seem to have an issue with the front bushing for the shaft, and it leaks. I'm setting our car up to reduce the heat on it(IE cat bypass, upgraded 996 oil cooler, lower temp t-stat, fresh factory G-40 coolant, etc.) and service the trans. So, I'll see if that does not increase it's service life span. This is our first auto Porsche as well, but my better half's city driving demands it. Best of luck with your car.
Regards
Old 08-25-2017, 07:49 AM
  Pelican Parts Technical Article Directory    Reply With Quote #4 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 12:54 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2016 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.