Pelican Parts Forums

Pelican Parts Forums (http://forums.pelicanparts.com/)
-   Porsche 911 Technical Forum (http://forums.pelicanparts.com/porsche-911-technical-forum/)
-   -   No ignition spark! (http://forums.pelicanparts.com/porsche-911-technical-forum/146975-no-ignition-spark.html)

midpac911 02-03-2004 01:04 PM

No ignition spark!
 
Help... drove the car (83 911sc) to work one night, it rained and I noticed water had gotten into the engine bay (wires) car would not start even after drying everything off. it's been 2 weeks since. anyone have a similar experience or know what the problem is?

Graham Archer 02-03-2004 02:00 PM

If you are sure you are not getting a spark, then I would check that the CDI is making noise. If you are getting a spark, I would check that the fuel pump is running and that your air box is intact.

ruf-porsche 02-03-2004 03:09 PM

Water might had shorted out the cdi box. If it whine (the cdi box) check for spark at the coil.

RoninLB 02-03-2004 03:25 PM

Re: No ignition spark!
 
Quote:

Originally posted by midpac911
Help...
, it rained
would not start even after drying everything off.
it's been 2 weeks since.

Uh oh !

MY83SC 02-03-2004 04:18 PM

Ditto on Ruf's advice


All times are GMT -8. The time now is 08:33 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website


DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.