Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
LA944's Avatar
 
Join Date: Feb 2004
Location: Louisiana
Posts: 3
944 tach not working, help!!!!

I have a '84 944 and have installed 3 different tachometers, and none of them do anything! The car runs fine, but the MPG guage, shift indicator, and tach are non functional. The ground is good, and the back lights work. I have read through my haynes manual, and the wiring charts, but they are not much help here. I figure it's not getting positive voltage, but am not sure where to check for 12v on the plugs with my meter. Any help is appreciated!!!
Old 02-07-2004, 02:26 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
SoCal Driver's Avatar
 
Join Date: Feb 2002
Location: Costa Mesa
Posts: 8,587
Garage
Sounds like the wire that splits off of the DME harness is broken. Same wire that goes to the coil. Pin #1 on the DME connector. Think there is a small four pin connector in behind all of the instruments.

I may have a buyer for one of the tach's.
__________________
Hugh - So Cal 83 944 Driver Person
NOT a 'real' Porsche -- Its Better!!!!
When was the last time you changed your timing and balance belts and/or cam chain and tensioner?
New Users please add your car's year and model to your signature line!
Never break more than you fix!
Old 02-07-2004, 08:19 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
LA944's Avatar
 
Join Date: Feb 2004
Location: Louisiana
Posts: 3
Cool, sounds good to me! I just paid $35.00 for the tach. Make me an offer if interested on that. Do you know much about the alarm? I just noticed a relay attached to the underside of the dash while I was poking around with my meter. I asumed due to the location, it was probably for the alarm, but have found no documentation on that. Thanks for the info, I'm going to have to dig around for that connector. Let you know how it goes!
__________________
1984 944 daily driver in restoration mode.
Old 02-08-2004, 05:55 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
SoCal Driver's Avatar
 
Join Date: Feb 2002
Location: Costa Mesa
Posts: 8,587
Garage
Relays under the dash are usually not for the factory alarms. These relays are for the radio, power windows and AC stuff. Think I have a listing somewhere that labels them.

If you have an extra key hole just back of the drivers door handle then you have a factory alarm. The factory alarm grounds out the coil wire (could be the reason you tach does not work) and cuts the power to the DME relay so the fuel pump will not work. Usually the alarm unit has the necessary relays inside.
__________________
Hugh - So Cal 83 944 Driver Person
NOT a 'real' Porsche -- Its Better!!!!
When was the last time you changed your timing and balance belts and/or cam chain and tensioner?
New Users please add your car's year and model to your signature line!
Never break more than you fix!
Old 02-08-2004, 10:16 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
SoCal Driver's Avatar
 
Join Date: Feb 2002
Location: Costa Mesa
Posts: 8,587
Garage
P.S. The electrical schematics for the early 944's and the early 924's are on the Pelican Parts side of this site.
__________________
Hugh - So Cal 83 944 Driver Person
NOT a 'real' Porsche -- Its Better!!!!
When was the last time you changed your timing and balance belts and/or cam chain and tensioner?
New Users please add your car's year and model to your signature line!
Never break more than you fix!
Old 02-08-2004, 10:17 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
Registered User
 
LA944's Avatar
 
Join Date: Feb 2004
Location: Louisiana
Posts: 3
Thanks, I went diging around first thing this morning, and found a two prong plug right of the DME that was unplugged. Everything works fine, now! Thanks a bunch! By the way, I have a temp/fuel guage spare as well as an oil pressure guage if anyone needs it! Thanks for the point in the right direction! I'll be back with more problems later, I'm sure.
__________________
1984 944 daily driver in restoration mode.
Old 02-08-2004, 10:59 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:38 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.