Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
Join Date: Nov 2011
Posts: 4
headlamp motor problem

I have searched your forums but can find nothing quite like this weird fault( its a 1990 s2)
It started out that the lights would pop down when turned off but lamps remained on
until ignition was off, so I suspected switch and removed it and .... lights still on !
so unplugged motor connector and relay and cleaned pins, then found fuse 16 blown
replaced it and when I plug motor back in both 2 and 16 blew
have had motor apart and looks perfect, cleaned it anyway, still blows fuses when motor reconnected with switch disconnected
so is motor shorting or have I missed something?
this is driving me mad any ideas anyone
cheers

Old 07-21-2013, 11:13 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
Join Date: May 2009
Location: Hawkinsville / Perry, Ga.
Posts: 1,239
Check the wiring for the lights where they bend when the lights go up and down. The wires can get frayed there and short out. Did you replace the Headlight Switch as this switch can cause many problems even a fire?

Cheers,
Larry
__________________
Retired USAF and Civil Service,
1985.5 NA Graphite Metallic, A never ending work in progress,
1992 968 Horizon Blue Cab "New Toy"
Old 07-25-2013, 10:17 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Nov 2011
Posts: 4
thanks for reply grandad, I've now opened sections of wiring close to headlamps and also under dash where its bent tight and its all ok, however I have to confess the shorting out
was of my own making, now thats resolved but I still have original fault of lights being on
with pods down, switch removed but ignition on ( they go out with ignition off) I've looked on clarks garage wiring diagram and can't see how its possible
I've also changed relay, not that it should have caused it

Old 07-31-2013, 07:28 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 12:35 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.