Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Technical BBS > 2- BMW Forums > BMW Technical Forums > 101 Projects Discussion Forum: BMW 3-Series

Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Outlaw4149 (guest)
Guest
 
Posts: n/a
I have a 95 m3 3.0l that every time the car get warm or a running temp for a while in the heat only. The car will lose power and die. Then throws codes c9 for lambda control #1 and 09 for o2 sensor. And will not restart till it's cooled off but once it's has everything is back to normal and runs fine. Help please.

__________________
This post was auto-generated based upon a question asked on our tech article page here: BMW E36 3-Series Oxygen Sensor - O2 Sensor - Replacement (1992 - 1999) | Pelican Parts DIY Maintenance Article
Old 07-17-2017, 04:26 AM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)
Moderator
 
Join Date: Jul 2012
Posts: 3,190
I can't help without knowing what is missing from the system when you are trying to start it. When your engine doesn’t start you’ll want to check the basics. Check spark, fuel injector pulse and fuel pressure, volume, quality and engine compression. Are there any fault codes? Once you figure out what is missing, it will be easier to diagnose.


- Nick
Old 07-17-2017, 04:26 AM
  Pelican Parts Technical Article Directory    Reply With Quote #2 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 04:46 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2016 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.