Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Technical BBS > 2- BMW Forums > BMW Technical Forums > 101 Projects Discussion Forum: BMW 3-Series

Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
jhendez (guest)
Guest
 
Posts: n/a
Hi there. I have a 325is E36, 1993, AT and an issue that sometimes drives me crazy. Once I start the car and it reaches the proper temperature, the motor runs normal, but, for example if I parked for several minutes or let say I got stuck in traffic, then the CHECK ENGINE LIGHT turns on and the transmission goes to a emergency shift. To "fix" that I turn off the car, and then start the engine again and is back to normal. Then while I´m driving, its ok but if I stopped for few minutes the problem comes back. I alreadey changed the O2 Sensor. Thanks

__________________
This post was auto-generated based upon a question asked on our tech article page here: BMW E36 3-Series Oxygen Sensor - O2 Sensor - Replacement (1992 - 1999) | Pelican Parts DIY Maintenance Article
Old 10-21-2017, 08:34 AM
  Pelican Parts Technical Article Directory    Reply With Quote #1 (permalink)
Moderator
 
Join Date: Jul 2012
Posts: 3,189
What fault codes are stored in the engine and transmission?

- Nick
Old 10-21-2017, 08:34 AM
  Pelican Parts Technical Article Directory    Reply With Quote #2 (permalink)
Registered User
 
Join Date: Nov 2017
Location: Colombia
Posts: 1
Quote:
Originally Posted by Nick at Pelican Parts View Post
What fault codes are stored in the engine and transmission?

- Nick
1216. I have to mention that I already changed the TPS.
Old 11-05-2017, 07:19 AM
  Pelican Parts Technical Article Directory    Reply With Quote #3 (permalink)
Gladiator
 
Join Date: Aug 2016
Location: Near Annaolis Md . along the Severn River in the woods.
Posts: 61
Garage
On my (bastard) '89 325is with a 2.7 from an '84 and top end from a '91 the light comes on like you describe - if I rev to above 2k. for a few seconds it goes away - also my AF has been clicked up 5 notches.
To bad about the trans. issue ( I would look to remove a wire from ( whatever ? ))

I always thought it was the O2 also - to rich at low rpm.

Tom
Old 11-08-2017, 05:54 AM
  Pelican Parts Technical Article Directory    Reply With Quote #4 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 03:20 AM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2016 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.