Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > Porsche 924/944/968 Technical Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Coming up on your left...
 
Aufgeladen944's Avatar
 
Join Date: Nov 2006
Location: Albany, NY, USA
Posts: 695
Send a message via AIM to Aufgeladen944
Would the high open also cause the gauges to read faulty?

__________________
1986 Porsche 944 Turbo "S" clone
1998 Honda Accord

Siena College '08
Manager, Mavis Discount Tire
Old 10-13-2008, 04:56 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #21 (permalink)
Quality
 
phoenix_iii's Avatar
 
Join Date: Oct 2007
Location: Philadelphia area and Morristown NJ
Posts: 951
Quote:
Originally Posted by onZedge View Post
Well? Did the new cap fix the jumpy temps? (short pause) I didn't think so.
No, but it stopped it from reaching the upper limit (a few degrees away from starting red zone).

Jumpy = air or electrical. =) Go for grounds first.
__________________
85.5 944 NA 5spd - Sold but not forgotten
89 951 Turbo S - Revival in progress...
Old 10-13-2008, 06:07 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #22 (permalink)
Coming up on your left...
 
Aufgeladen944's Avatar
 
Join Date: Nov 2006
Location: Albany, NY, USA
Posts: 695
Send a message via AIM to Aufgeladen944
Well, now it's not starting at all, period. I have already replaced the starter; it could be going bad again, but I think the solenoid is the more likely culprit. I'm still able to pop-start it, however. Does that rule out the starter or the solenoid?
__________________
1986 Porsche 944 Turbo "S" clone
1998 Honda Accord

Siena College '08
Manager, Mavis Discount Tire
Old 10-14-2008, 03:53 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #23 (permalink)
Quality
 
phoenix_iii's Avatar
 
Join Date: Oct 2007
Location: Philadelphia area and Morristown NJ
Posts: 951
Wiggle speed/reference wires? Does the tach bounce? Search! Lots of no-start gold advice!
__________________
85.5 944 NA 5spd - Sold but not forgotten
89 951 Turbo S - Revival in progress...
Old 10-14-2008, 05:20 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #24 (permalink)
Registered User
 
Join Date: Nov 2019
Posts: 2

Hi, my gauges work just fine, until temperature goes to red temperature mark for coolant. If the temperature is less than the red mark, i turn on the electrical loads(specially hazard/ turn signal/ ac blower).than gauges work fine, temperature needle goes slowly2 upto higher temperature, it takes around 20 minutes at idle tto reach it to red mark on coolant temperature gauge. yes there is slight fluctuation with hazard light on but not very much. But if the temperature needle is just about to touch the red line mark & i turn on blower motor on, temperature gauges just goes(jumps) at highest point, oil pressure gauge fluctuates. Engine oil level warning turns on... what could be wrong? I have cleaned 1 ground at passenger side footwell, 2 at driver side.. in engine compartment i have cleaned ground at headlight side & brake side.. Rear tailgate side I have cleaned ground at unlocking motor end(center of tailgate)... More grounds to be cleaned..?
thanks...


Last edited by Rahul; 03-05-2020 at 08:22 PM..
Old 03-05-2020, 08:09 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #25 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 05:12 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.