Pelican Parts
Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   Pelican Parts Forums > Porsche Forums > 911 / 930 Turbo & Super Charging Forum


Reply
 
LinkBack Thread Tools Rate Thread
Author
Thread Post New Thread    Reply
Registered User
 
DA VINCI's Avatar
 
Join Date: Aug 2010
Location: Spain
Posts: 39
Problems installing DIGITAL WUR soft

Hi all,

I have recently purchased one UTCIS-PT unit and I am not able to make it run in my computer.

I have Windows XP Service Pack 3 - 32 bits.

The steps I followed were:

1. Downloaded the CDM 2.04.16.exe driver from UT site.
2. Extracted and executed:

This is the install screen:


It has a double appearance at "Add/Remove programs" (?)



-Connected the UTCIS-PT unit to the USB port of my computer ,the new hardware wizard appeared, but I was not able to find any driver to install in my computer either on the internet.

The issue is that the device remains in the "other Devices" category saying that the driver is not correctly installed, please reinstall.



Please, could you explain me the correct steps I should follow? Is this unit Windows XP SP3 compliant?

More details:

-The unit is the latest evolution. It has a USB-USB cable.
-I dont have the UCSIS-PT installed on the car. I'm working on a desk. The unit is not powered from the temperature sensor plug. I don't know if this is neccesary.
-The management program was correctly installed.

Thanks in advance and Regards

Old 09-02-2010, 12:22 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #1 (permalink)
Registered User
 
9dreizig's Avatar
 
Join Date: Jul 2005
Location: Reno NV, Bay Area during most weeks,, Kids still in NH
Posts: 5,855
Send a message via AIM to 9dreizig
You should be able to talk to the unit via USB only
__________________
"Todd"
98 Tahoe ,2007 Saturn Vue
86 930 black and stock, 80 930 blue tracdog
91 Spec Miata (yeah I race a chick car)
"life"ll kill ya" Warren Zevon
Old 09-02-2010, 12:24 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #2 (permalink)
Registered User
 
DA VINCI's Avatar
 
Join Date: Aug 2010
Location: Spain
Posts: 39
Hello,

I don't understand you.

I have the UTCIS conected to the laptop with a USB-USB cable (wich come with the unit).

What do you mean with "talk only via USB"?
Old 09-02-2010, 02:07 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #3 (permalink)
Registered User
 
9dreizig's Avatar
 
Join Date: Jul 2005
Location: Reno NV, Bay Area during most weeks,, Kids still in NH
Posts: 5,855
Send a message via AIM to 9dreizig
I meant USB is fine no need to hook up the power connector. Did you send unwired tools an email? The are pretty good at support that way
__________________
"Todd"
98 Tahoe ,2007 Saturn Vue
86 930 black and stock, 80 930 blue tracdog
91 Spec Miata (yeah I race a chick car)
"life"ll kill ya" Warren Zevon
Old 09-02-2010, 02:25 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #4 (permalink)
Registered User
 
DA VINCI's Avatar
 
Join Date: Aug 2010
Location: Spain
Posts: 39
Yes. I've sent them an e-mail as well.


Hope we find the solution quickly.


thanks
Old 09-02-2010, 03:10 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #5 (permalink)
UnwiredTools
 
Join Date: Oct 2008
Posts: 32
USB Driver help

I just picked up your email and thought I would respond here and will send you an email directly also.

The latest (and final!) USB driver chip we are using is the MCP2200 NOT the FTDI chip. If you have the FTDI installed, that is fine -- it shouldn't interfere with anything. You will want to install the driver for the MCP2200 chip -- by installing the file found on our website on the downloads page:

Support for UnwiredTools Products

The link to the file itself is here:

http://unwiredtools.com/download/mcp2200.inf

Frank
UT
Old 09-02-2010, 05:27 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #6 (permalink)
 
Registered User
 
Join Date: Jun 2008
Posts: 5
USB driver

I've responded to your email directly. Please let me know if you're connected now.

Steve S
__________________
Steve S
Support Tech
www.unwiredtools.com
Old 09-02-2010, 10:06 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #7 (permalink)
Registered User
 
DA VINCI's Avatar
 
Join Date: Aug 2010
Location: Spain
Posts: 39
Thanks for your super-Kick response. Excelent curtomer support!!

Well, everything is working well now. And I managed to download a base map.

My device is the latest version (purchased 2 weeks ago) and it has a USB-USB cable, wich requires a different driver than the previous versions. I've found the new driver on the UT web.

I can't wait to fit the UTCIS-PT on my 964 T this weekend!

Thanks all again.
Old 09-03-2010, 12:27 AM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #8 (permalink)
Registered User
 
Join Date: Sep 2011
Posts: 20
Quote:
Originally Posted by DA VINCI View Post
Hi all,

I have recently purchased one UTCIS-PT unit and I am not able to make it run in my computer.

I have Windows XP Service Pack 3 - 32 bits.

The steps I followed were:

1. Downloaded the CDM 2.04.16.exe driver from UT site.
2. Extracted and executed:

This is the install screen:


It has a double appearance at "Add/Remove programs" (?)



-Connected the UTCIS-PT unit to the USB port of my computer ,the new hardware wizard appeared, but I was not able to find any driver to install in my computer either on the internet.

The issue is that the device remains in the "other Devices" category saying that the driver is not correctly installed, please reinstall.



Please, could you explain me the correct steps I should follow? Is this unit Windows XP SP3 compliant?

More details:

-The unit is the latest evolution. It has a USB-USB cable.
-I dont have the UCSIS-PT installed on the car. I'm working on a desk. The unit is not powered from the temperature sensor plug. I don't know if this is neccesary.
-The management program was correctly installed.

Thanks in advance and Regards
OMG, be careful. I sent mine back for warranty replacement and have not received anything back other than 36 email promises and one bogus UPS tracking number that has yet to be tracked past the front door of Unwired Tools. This has gone on for seven months.
Old 06-05-2012, 02:09 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #9 (permalink)
Forced Induction Junkie
 
WERK I's Avatar
 
Join Date: Jan 2003
Location: Wisconsin
Posts: 3,304
Garage
nine11rs reported to moderator

__________________
Dave
'85 930 Factory Special Wishes Flachbau
Werk I Zuffenhausen 3.3l/330BHP Engine with Sonderwunsch Cams, FabSpeed Headers, Kokeln IC, Twin Plugged Electromotive Crankfire, Tial Wastegate(0.8 Bar), K27 Hybrid Turbo, Ruf Twin-tip Muffler, Fikse FM-5's 8&10x17, 8:41 R&P
Old 06-05-2012, 02:15 PM
  Pelican Parts Catalog | Tech Articles | Promos & Specials    Reply With Quote #10 (permalink)
Reply

Thread Tools
Rate This Thread
Rate This Thread:

 


All times are GMT -8. The time now is 10:24 PM.


 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2020 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page
 

DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.